PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Einloggen für 2. Schritt nicht möglich/ JAVA-Fehler



Peter_SIFAA
02.08.2006, 11:54
Halli, Hallo, kann mir jemand hierauf eine Antwort geben:
Einloggen für 2. Schritt ist nicht möglich,
wird abgebrochen mit dem Hinweis:

"Java Plug-in hat Kollision erkannt",

bzw. wird vorher bereits nagekündigt:

"Applets auf dieser HTML-Seite erfordern eine andere als die gegenwärtig vom Browser verwendete JAVA-Version. Um das(die) Applet(s) auf dieser HTML-Seite ausführen zu können, ist eine neue Browser-Sitzung erforderlich. Drücken sie 'Ja', um eine neue Brwowser-Sitzung zu beginnen.

Diese wird jedoch dann abgebrochen. :confused:


JAVA-Version ist: 1.4.2_11 (Build 1.4.2_11-b06)


Hiiiiiiiiiiiiiiiiiiiiiilfe, ich kann keine signierten Vorsteuer-Anmeldungen loswerden, (WISO läßt aber unsignierte zu !!) tongue.gif

El Portale
03.08.2006, 08:06
Wie die Fehlermeldung bereits sagt: es ist offenbar eine unzureichende Java-Version installiert...in solch einem Fall ist ein Java-Update (mittlerweile wird die Version 1.5.0 (Update 6) angeboten) sinnvoll, um nicht zu sagen notwendig smile.gif

PS: ElsterFormular läßt auch unsignierte Voranmeldungen zu tongue.gif

Peter_SIFAA
03.08.2006, 17:49
??
Und woher soll (unbedarfter) User sowas wissen ??
1. wird beim Check vorher gezeigt: Alles o.k. und
2. ist selbst auf der Sun-Homepage sind 4 Versionen eines updates verfügbar.
Irgendwo habe ich mal gehört, das Beta-Versionen noch Test-Versionen sind (??) und was ist eine RC-Version ??

Na egal erstmal, die werd ich jetzt mal laden und installieren.

Und trotz der Tatsache, das mir die Antwort nicht wirklich weiter geholfen hat: Vielen Dank !!

mfg
Peter

Peter_SIFAA
03.08.2006, 22:35
und das Beste:
hat mit Updaten auf 1.5.0 sogar geklappt....
Also nochmal: Vielen Dank
smile.gif ;)