PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Mindestversionsprüfung



Mats1
25.09.2009, 10:40
Habe bisher problemlos meine USt-Erklärung mit dem Elster-Formular gemacht. Während des Absendens an das Finanzamt kam heute folgende Fehlermeldung: "Fehler bei der Mindestversionsprüfung". Was muss ich veranlassen?

baerli
25.09.2009, 10:44
Hallo,

welche Version des Programms haben Sie denn?

Pittiplatsch
25.09.2009, 10:44
die neuste Version installieren.

2007/2008 9.6.1.0
2008/2009 10.3.1.0

batman
25.09.2009, 11:35
Tip an Mats1:
Falls das Update des Programmes fehlschlagen sollte, nicht lange rumdoktern! Einfach das Programm deinstallieren (die Erklärungsdaten bleiben erhalten) und mit der aktuellen Installationsdatei aus dem Elster-Download frisch installieren ==> https://www.elster.de/elfo_down1.php

Wer sich am Update versuchen will, aber Probleme mit der programminternen Updatefunktion hat:
separat zu ladende Updates gibt es dort: ==> https://www.elster.de/elfo_upd1.php