PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Nach Update ElsterFormular2008-Setup.exe startet das Formular nicht mehr



Dirkster
12.10.2009, 09:47
Hallo,

wir haben ein update in unserem Elster Steuererklärung Formular durchgeführt und die o.g. Datei gestartet. Die Installation lief ohne Probleme durch. Öffne ich nun das Formular UST-2009 bricht diese mit eine allgemeinen Fehlermeldung ab. (Problembericht senden / nicht senden) Was kann das sein?

Gruss
Dirkster

AG1971
12.10.2009, 10:09
Folgende Versionen sind im Augenblick die aktuellen Versionen:

ElsterFormular 2007/2008 ==> 9.6.1.0
ElsterFormular 2008/2009 ==> 10.3.1.0

Sollte(n) Deine Versio(nen) darunter liegen, empfiehlt es sich, nach meinen bisherigen Erfahrungen, wie folgt vorzugehen:

1. Vorhandenes Programm deinstallieren
2. Rechner neu starten
3. Aus dem Elster-Download die aktuelle Installationsdatei heunterladen und starten

Download für 2007/2008:
==> https://download.elster.de/download/2007/ElsterFormular2007-Setup.exe

Download für 2008/2009:
==>https://download.elster.de/download/2008/ElsterFormular2008-Setup.exe

Ich hoffe es klappt......

holzgoe
12.10.2009, 10:09
Hallo,
wurde das Update aus dem Programm Elsterformular durchgeführt ?
Vielleicht hilft eine komplette Neuinstallation über www.elsterformular.de und deinstallieren der alten Version.
Manchmal kommt noch ein Windows-Problem hinzu, hier benötigt man eventuell die "vcredit x86.exe", über die Startseite von Elster folgt man dem Hinweis zu den FAQ, dort kann man die Datei downloaden.

Tschüß

Dirkster
12.10.2009, 10:39
Danke, aber das Formular schliesst sich immer noch mit der Fehlermeldung.
an einem anderen WIN XP Rechner läuft die Installation tadellos. Nur bei diesem nicht
und der hat regelmäßig bisher mit den Elsterformularen gearbeitet.
Noch jemand eine Idee?

Balu
12.10.2009, 10:44
Sie haben tatsächlich das Programm *vcredist x86.exe* heruntergeladen und ausgeführt? Damit wird eine Windows-Komponente installiert bzw. wieder herstellt.

Link zum Download hier: ==> https://download.elster.de/download/support/vcredist_x86.exe

Dirkster
12.10.2009, 10:55
Hallo Balu

vielen Dank! Es hat funktioniert es lag an der vcredit. Datei die noch fehlte.

Schönen Tag.
Dirkster