PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Die Plausibilitätsprüfung des Eric konnte nicht....



smittymuc
01.02.2010, 16:42
durchgeführt werden.

Hallo,
wir wollen eine Testdatenübermittlung durchführen und erhalten ständig diesen Fehler.
Eric gab folgenden Fehler zurück.
Fehlernummer = 301
Fehlertext =
Folge
Die Plausibilitätsprüfung des Eric konnte nicht durchgeführt werden.
Meldung
Revision unbekannt
Funktion EricOperationPlausi::zeigeFehlerNachricht
Datei: ....erich.....ericoperationplausi.cpp
Zeile: 230

Wir setzen die Verison 11.1.2 ein.

Könnte uns wer helfen?
Vielen Dank schonmal

Grüße

S.Haas

AG1971
01.02.2010, 16:45
Hallo !

Welches Betriebssystem wird eingesetzt ?
Welche ServicePack wird eingesetzt ?
Handelt es sich um ein 32bit oder 64bit System ?
Was soll später mal übertragen werden ?
Unter welcher Erklärung [Einkommensteuer etc] wurde die Testdatenübermittlung durchgeführt ?

smittymuc
01.02.2010, 16:48
Hallo,

Windows Server 2003 SP2 32bit!
Via Terminalservices.....mit normalen Benutzerrechten!

Grüße und vielen Dank

AG1971
01.02.2010, 16:51
Gib mal bitte über die Suchfunktion hier im Forum

Windows Server 2003

ein. Und stelle auf Beiträge suchen bitte um.

In einigen Threads steht evtl. das passende für Dich dabei.

Elster_Anwender
05.02.2010, 13:21
Hallo,

wir haben auf unseren XP SP3 Clients bei den User die identische ERiC Fehlermeldung. Bekommt der User Domänen-Admin Rechte, funktioniert die Plausi.

Alle Versuche (inkl. ELSTER Hotline) sind fehlgeschlagen. Es dürfte ein Rechteproblem sein, Versuche auf allen Speicherorten von ElsterFormular (lokal, Ordnerumleitung auf H:) mit entsprechend Vollzugriff ergaben keinen Erfolg.

Mit gehen so langsam die Ideen aus, deshalb wäre es toll, wenn hier ein Lösungsansatz genannt werden kann.

Grüße

Michael

smittymuc
05.02.2010, 13:44
Hallo,

genau den selben Effekt haben wir auch. Wir mussten jetzt erstmal via Domänen Admin rechten die Elster Daten übermitteln.

Wir haben noch festgestellt, dass für diesen Admin unter Anwendungsdaten ein neuer Ordner Elsterformular angelegt war. Dieser ist bei den "normalen" Anwendern nicht vorhanden?
Vielleicht könnte man die Elsterformular-Anwendungsdaten unter "All Users" platzieren?

Bitte um Hilfe

Dankschonmal im vorraus

Elster_Anwender
09.02.2010, 09:06
Vielleicht kann sich der ELSTER Support dazu äußern?

Mir hat man mitgeteilt, das sich der Fehler nicht nachstellen lässt. Und damit war dann Ruhe.

Problem besteht immer noch.

Gruß

Micha

joda
09.02.2010, 09:48
Auch auf unserem pc mit xp sp3 kommt die gleiche Fehlermeldung: 301
In Ihren FAQ's ist dieser Code nicht zu finden und darüber hinaus ist leider auch kein Durchkommen zu Ihrer Hotline!
Die Rechte sind gesetzt ( servergespeichertes Profil: alle Rechte auf das Verzeichniss im Profil, wie auch auf das Programmverzeichniss lokal).
Gruss
Joda

mr.gallikalokus
09.02.2010, 18:12
moin moin,

gleiches problem bei uns. wir setzen elster in einer Citrix TS farm ein. installiert auf einem w2k3 server. phänomen:
- rdp auf den Server mit adminrechten: DÜ funzt.
- rdp auf den server mit adminrechten, dann aber runas mit user ohne adminrechte: DÜ funzt.
- ICA-Session mit gleichem nicht-admin: DÜ funzt nicht
- ICA-Session mit gleichem user, jetzt jedoch dom-admin: DÜ funzt
- ICA-Session mit nun wieder nichtadmin aber deaktivierter GPO auf dem TS: DÜ funzt.

Meine Vermutung war zuerst die Ordnerumleitung: Der Pfad Anwendungsdaten wird bei uns per GPO auf einen UNC-Pfad geleitet. Im Eric.log in den Anwendungsdaten schreibt folgendes:

2010-02-09 16:25:32,270 : makeDir("\\server\Benutzer$\user\", 511)
2010-02-09 16:25:32,280 : makeDir: transformed path: \\server\Benutzer$\user
2010-02-09 16:25:32,280 : makeDir(\\server\Benutzer$\user): pathname existiert bereits (nicht unbedingt als Verzeichnis). Das schließt den Fall ein, dass pathname ein symbolischer Verweis ist, gleichgültig ob das referenzierte Objekt existiert oder nicht.

wenn ich allerdings nur die Ordnerumleitung in der GPO auf "nicht konfiguriert" setze, funzt die DÜ trotzdem nicht.

Daher meine Frage an den Support: Wo besteht die Notwendigkeit für schreibrechte? (NTFS/Registry)?

Die Hotline habe ich bereits kontaktiert. Antwort: Logs schicken / Neu istallieren. Bis dato.

AG1971
09.02.2010, 18:19
Hallo mr.gallikalokus !

Verweis zum Thread:

https://www.elster.de/anwenderforum/showthread.php?t=23339

joda
10.02.2010, 08:52
Hallo AG1971,

mit Verweisen (ob nun 23339 oder 23330) komme ich nicht weiter.
Bei uns ist es eine einfache pc-installation mit servergespeicherten profilen.
Der Fehler 301 scheint wohl in allen Install-variationen aufzutreten.
Wir als Firma haben die Pflicht unsere Meldungen dem Finanzamt zu melden!!
joda

mr.gallikalokus
10.02.2010, 08:57
moin,

geht mir ähnlich. Zumal der hilfreiche Link in dem Thread wieder auf diesen verweist und die anderen nichts mit diesem Fehler zu tun haben. (Oder ich habe nicht richtig gelesen, mir hilft es allerdings nicht...)
Es scheint in meinen Augen ein Rechte-Problem zu sein. Sowas müsste doch ein Entwickler vllt wissen, oder?
Hat vllt schon jemand anderes das Problem gelöst?

mfg

AG1971
10.02.2010, 11:10
@ mr. gallikalokus

Das Sie in Ihrem Beitrag auch von GPO gesprochen haben...

Anleitung für Elsterformular 2009/2010 - Netzwerkverteilung per GPO

https://www.elster.de/anwenderforum/showthread.php?t=22816

Sollte der Beitrag natürlich nicht helfen, so müssen Sie sich doch leider mit

hotline@elster.de

in Verbindung setzen.

mr.gallikalokus
10.02.2010, 11:17
ah, okay.. dann habe ich das missverstanden...
Also die GPO deswegen, weil dort eine Ordnerumleitung bzw Servergespeicherte-Profile eingestellt sind :)
Trotzdem Danke...

mr.gallikalokus
10.02.2010, 13:55
Sooo, ich glaube ich konnte das Problem lösen:

Beim Versuch Daten zum Finanzamt zu senden, benötigt der Prozess "ericprozess.exe" lesenden Zugriff auf den Übergeordneten Ordner des Userprofils. Was auch immer dort benötigt wird.
Unsere Struktur sieht wie folgt aus:
Die Anwendungsdaten unserer User sind per GPO auf folgende Struktur umgeleitet:
\\server\freigabe\username\Anwendungsdaten
hier befindet sich ein ordner "elsterformular" auf dem natürlich schreibrechte vorhanden sein müssen.
Standardmäßig sind aber auf \\server\freigabe keine Rechte für den User eingetragen. Gibt man dem entsprechenden User nun hierauf auch lesende NTFS-Rechte, funktioniert auch der Versand.
Für nicht-umgeleitete Profile hat Standardmäßig jeder "Benutzer" lesenden Zugriff. (C:\Dokumente und Einstellungen).

Vllt klappt es bei euch auch so...

MFG

lübbenau
11.02.2010, 15:47
Und wie mache ich das der fehler eric nicht mehr auf taucht bei mir sowohl beim ausrechnen als wie bei der plausibilitätprüfung.

bitte um genaue erklärung wie ich das umstelle???


Vielen dank