Ankündigung

Einklappen
Keine Ankündigung bisher.

Mac OS X 10.6.8

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Christine089
    antwortet
    AW: Mac OS X 10.6.8

    Ich hab gestern den Link nicht einfügen können:
    http://www.tiramigoof.de/wordpress/?p=6200

    Ich hab während Elster sucht auf den plugin-Pfeil gedrückt und dann kam das Java-Feld wie im Link beschrieben und alles lief

    Klappt es jetzt?

    Einen Kommentar schreiben:


  • Kurpfälzer
    antwortet
    AW: Mac OS X 10.6.8

    Zitat von chrisimobil Beitrag anzeigen
    Genau das ist mein Problem. Elster unterstützt mein System nicht und mit der Javaumgebung funktioniert das auch nicht.
    Neues System heisst auch neue Software und ich bin im Moment nicht bereit, so viel Geld zu investieren.
    .. und es gehen dann auch einige andere Programme nicht mehr.

    Also nicht nur ein neues Betriebssystem sonder auch noch andere neue Programme.

    Und jeder kennt die sicherheitsprobleme mit Java
    Ich finde es schon reichlich unverschämt was uns (Mac-Anwendern) mit Elster zugemutet wird.
    Zuletzt geändert von Kurpfälzer; 11.01.2013, 12:40.

    Einen Kommentar schreiben:


  • susisturm
    antwortet
    AW: Mac OS X 10.6.8

    Hallo,

    bei mir ging es nun auf einmal, obwohl ich nichts mehr getan habe mit den Cookies.
    Hab einfach immer wieder versucht mich einzuloggen und plötzlich gings. Schon immer ne ganz schöne Überraschung mit dem Elster. Ich warte jedes Mal schon drauf, ob irgendwas nicht funktioniert. War nicht das erste Mal. Vielen Dank und allen anderen viel Glück!

    Einen Kommentar schreiben:


  • susisturm
    antwortet
    AW: Mac OS X 10.6.8

    Safari 6.02. Finde nirgends die Einstellung mit den Cookies. Unter Safari - Datenschutz - Cookies blockieren - nie ist angehakt, aber mehr weiß ich leider nicht... Danke

    Einen Kommentar schreiben:


  • AG1971
    antwortet
    AW: Mac OS X 10.6.8

    @susisturm

    Mit Firefox oder Safari unterwegs ?
    Welche Versionsnummer von den Browsern ?

    - - - - -

    Der Konfigurationsassistent zeigt an, dass in meinem Browser Cookies nicht zugelassen sind.

    Aus Sicherheitsgründen wird die Nutzung von ElsterOnline mit einem Browser, bei dem Cookies gesperrt sind, verhindert. Um Cookies in Ihrem Browser zu aktivieren, können Sie wie folgt vorgehen. Sie müssen eventuell den Browser neu starten:

    Beispiel Firefox: Einstellungen -> Datenschutz -> unter "Firefox wird eine Chronik:" die Option "nach benutzerdefinierten Einstellungen anlegen" auswählen -> "Cookies akzeptieren"und "Cookies von Drittanbietern akzeptieren"

    Außerdem ist es möglich Cookies nur für ausgewählte Webseiten zu zulassen, falls Sie dies aus Sicherheitsgründen nur für www.elsteronline.de tun möchten.

    Beispiel Firefox: Einstellungen -> Datenschutz -> unter "Firefox wird eine Chronik:" die Option "nach benutzerdefinierten Einstellungen anlegen" auswählen -> Ausnahmen -> https://www.elsteronline.de erlauben

    Hinweis: ElsterOnline nutzt ausschließlich temporäre Cookies, auch Sitzungscookies genannt, die nach dem Schließen des Browsers automatisch von Ihrem Computer entfernt werden. Diese enthalten keine persönlichen Daten, sondern lediglich die Nummer Ihrer aktuellen Benutzersitzung.
    Zuletzt geändert von AG1971; 10.01.2013, 20:35. Grund: Ergänzungen

    Einen Kommentar schreiben:


  • susisturm
    antwortet
    AW: Mac OS X 10.6.8

    Hallo,
    habe mich nun heute doch entschlossen auf ML aufzurüsten. Wenn nun wenigstens das Elster laufen würde. Musste von Java 7 erstmal zurück auf Java 6, da bei Elster au stechnischen Gründen Java 7 nicht läuft. Jetzt meckert er noch irgendwas mit einem nicht funktionierenden Cookie an, langsam nervts!
    Ich hätte nun alle Vorraussetzungen, jetzt hängts noch an ner Winzigkeit. Kann mir da jemand helfen?

    Danke

    Folgender Bericht:

    Cookie Übertragung fehlgeschlagen

    Die Übermittlung des Cookies vom Applet an den Browser ist fehlgeschlagen. Die häufigste Fehlerursache ist, dass Cookies im Browser nicht aktiviert sind. Informationen dazu finden Sie in den FAQ. Falls sich der Fehler dadurch nicht beheben lässt liegt möglicherweise ein Problem mit dem Java-Plugin / dem Browser vor. Sie können in diesem Fall versuchen, einen anderen Browser zu verwenden.

    Einen Kommentar schreiben:


  • AG1971
    antwortet
    AW: Mac OS X 10.6.8

    @Christine089

    Kannst Du uns noch mal bitte kurz Futter (Beschreibung) geben, was Dich zum Erfolg geführt hat.

    - 10.6.8 genutzt
    - etc. etc.

    Vielen Dank!

    Einen Kommentar schreiben:


  • Christine089
    antwortet
    AW: Mac OS X 10.6.8

    Endlich gibt's hier eine gute Auskunft!
    Denn ich will auch nicht auf Lion wechseln, die Foren sind voll mit den Problemen.
    Und mein Leopard läuft 1a.

    Aber der Link war toll, hab's grade erledigt und kann es nur empfehlen.
    Hoffentlich bleibt's so.

    Gruß
    Christine

    Für AG1971: versuche es!

    Einen Kommentar schreiben:


  • chrisimobil
    antwortet
    AW: Mac OS X 10.6.8

    Ich war der Meinung, Apple User sind keine so kleine Minderheit mehr, wie noch vor 10 - 15 Jahren. Wieso sind die Leute nicht in der Lage, was vernünftiges zu prgrammieren?
    Das Finanzamt erwartet die Teilnahme an dem Elsterkram aber Elster bietet keinen vernünftigen Support. Schwierige Situation...

    Einen Kommentar schreiben:


  • Gast-Avatar
    Ein Gast antwortete
    AW: Mac OS X 10.6.8

    Moin,

    mit der Signaturkarte (ELSTER Plus) funktioniert es auch nicht !

    https://www.elsteronline.de/eportal/Anforderungen.tax

    Gruss

    Jan

    Einen Kommentar schreiben:


  • AG1971
    antwortet
    AW: Mac OS X 10.6.8

    @Harlie

    Bei Mac OS 10.7 und 10.8

    Da bleibt dann l e i d e r derzeit nur die Neuregistrierung mit einem Basis-Zertifikat.

    Berichtigt bzgl. der Signaturkarte - Danke Harlie
    Zuletzt geändert von AG1971; 10.01.2013, 09:18. Grund: Berichtigung

    Einen Kommentar schreiben:


  • Gast-Avatar
    Ein Gast antwortete
    AW: Mac OS X 10.6.8

    Moin,

    auf der WebSeite steht, das MacOSX 10.7 oder 10.8 genutzt werden muss. OK; alles klar, aber wenn man MacOSX 10.7 oder 10.8 nutzt, dann kann man den Sicherheitsstick (ELSTER-spezial) nicht nutzen um sich anzumelden, weil es keinen 64Bit Treiber gibt.

    Da beisst sich die Katze irgendwie in den Schwanz....

    Gruss

    Jan

    Einen Kommentar schreiben:


  • chrisimobil
    antwortet
    AW: Mac OS X 10.6.8

    Wenigstens kann man die (ungewollten) Softwareausgaben steuerlich geltend machen. Wir könen ja mal bei Elster fragen wer diese Investitionen übernimmt?

    Einen Kommentar schreiben:


  • AG1971
    antwortet
    AW: Mac OS X 10.6.8

    Hallo!

    ElsterOnline: Authentifizierte Datenübermittlung mit Mac OS X 10.6
    14.11.2012

    So funktioniert ElsterOnline auch mit Mac OS X 10.6

    Kann das einer bestätigen?

    Quelle: http://www.tiramigoof.de/wordpress/?p=6200

    Ergänzung 1:

    Kurztipp: Login-Probleme im ElsterOnline-Portal unter Mac OS X und Linux beheben
    10.12.2012

    http://frederic-hemberger.de/artikel/elster-online-loginprobleme-unter-macox-und-linux-beheben/

    Ergänzung 2:

    c´t -> http://www.heise.de/ct/hotline/Java-SE-6-unter-OS-X-1763153.html
    Zuletzt geändert von AG1971; 09.01.2013, 21:59. Grund: Ergänzungen 1 und 2

    Einen Kommentar schreiben:


  • susisturm
    antwortet
    AW: Mac OS X 10.6.8

    Mir geht es genauso. Wollte eben meine USt-Voranmeldung online machen, da sah ich, daß elster nun das Lion oder MountainLion BS fordert. Unverschämt! Ich wollte noch gar nicht wechseln! Was tun? Hat man keine Chance. Vor allem lese ich unter den Kundenrezensionen so viele Nachteile, grrrr....

    Einen Kommentar schreiben:

Lädt...
X