Ankündigung

Einklappen
Keine Ankündigung bisher.

Kein kompatibles Java-Plugin installiert

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Kein kompatibles Java-Plugin installiert

    Habe mir jetzt mehrere Stunden den drehenden grünen Stern angeschaut. Das Ergebniss war immer die gleiche Mitteilung: "Kein kompatibles Java-Plugin installiert". Die neueste Java Version 7 Update 11 wurde installiert. Betriebssystem Windows 7 64. Auch wurde im Browser Java aktiviert. Ist Elster nicht auf dem neuesten Stand oder was ist die Ursache?

    #2
    AW: Kein kompatibles Java-Plugin installiert

    Welchen Browser haben Sie denn in welcher Version ? Und Java in welcher Version ?Firefox z.B. gibt es nur in einer 32-Bit-Version mit der Folge, dass eine Aussage, dass Java in der 64-Bit-Version keine kompatible Version darstellt, z.B. durchaus richtig wäre.

    Eine andere Frage ist, ob der Browser trotz Installation das Plug-In aktiviert hat. Bei Firefox gab es hier mal Meldungen, glaube ich.
    Schönen Gruß

    Picard777

    Kommentar


      #3
      AW: Kein kompatibles Java-Plugin installiert

      Installiert ist Internet Explorer Version 9.0. Auf die Java Version habe ich keinen Einfluß bei der Installation. Wie gesagt Java 7 Update 11 von heute. Ich habe Windows 7 Enterprise 64 Bit. Im Browser ist Java aktiviert. Wie gesagt mehrmals installiert, PC rauf und runtergefahren. Immer das selbe Problem 'Kein kompatibles Java-Plugin installiert'. Keine Ahnung woran das liegen kann.
      Zuletzt geändert von Schmied; 17.01.2013, 19:06.

      Kommentar


        #4
        AW: Kein kompatibles Java-Plugin installiert

        ich hatte das selbe Problem mit aktuellem Firefox und neuestem Java Plugin. Ich habe es dann mit dem Internet Explorer vesucht und es hat funktioniert!?

        Kommentar


          #5
          Update Fehlermeldung

          Hallo, versuch nun seit Tagen Elster up zu daten. Leider erfolglos. Hab inzwischen Java aktualisiert und versucht Elster statt über Mozilla Firefox über den Internet Explorer downzuloaden, hat nichts genutzt. Immer wieder kommt folgende Meldung: C:/ProgramFiles (x86)/Elster/Formular/Uninstall.exe has no VFS data to start up. Hatte bisher mit Win 7 nie Probleme Elster im neuen Jahr zu aktualisieren. Wer kann mir helfen?

          Kommentar


            #6
            AW: Kein kompatibles Java-Plugin installiert

            Gleiche Probleme mit dem JAVA 11 mit Firefox.
            Mit IE 9.08 komme ich zwar weiter bis zum Verlängern.
            Dort gebe ich den Pfad und mein Login ein und bekomme zwar kurz die Anzeige das das verlängerte Zertifikat importiert wird, aber es passiert nichts.

            Kann doch nicht sein, dass so viele Nutzer die gleichen Probleme mit Ihren Browsern und Java bei Elster haben, aber keine Lösung von Seiten Elster vorhanden ist.

            Kommentar


              #7
              AW: Kein kompatibles Java-Plugin installiert

              Lt. einschlägiger Literatur (Heise, Chip etc.) hat auch das Javaupdate 11 offene Sicherheitslücken! Solange die nicht geschlossen sind habe ich Java in allen Browsern deaktiviert und mache gar nichts, ganz besonders keine Steuererklärung in Elster!

              Kommentar


                #8
                AW: Kein kompatibles Java-Plugin installiert

                @ reha11,

                werden diese Exploits genutzt? Ist schon Schadsoftware bekannt? Ist diese itW?
                Ansonsten: Viel Spass im Paranoia-Mode.
                Mit freundlichen Grüßen
                gez. D. Cremer

                Kommentar


                  #9
                  AW: Kein kompatibles Java-Plugin installiert

                  Da wird ja wieder mal mit Abkürzungen um sich geworfen, die ich leider nicht verstehe. Bitte mal einen Katalog erstellen. Was um Himmels Willen soll itW sein
                  (Fantasia?)


                  Gruß FIGUL

                  Kommentar


                    #10
                    AW: Kein kompatibles Java-Plugin installiert

                    in the world, d.h. in die freie Internet-Wildbahn entlassen.
                    Schönen Gruß

                    Picard777

                    Kommentar


                      #11
                      AW: Kein kompatibles Java-Plugin installiert

                      Hallo FIGUL,

                      ich verweise beispielsweise auf http://www.abkuerzung.org
                      itW:= in the Wild
                      Im Zusammenhang mit Schadsoftware benutzt, um solche Viren, Würmer udgl zu bezeichnen, die tatsächlich im Internet oder anderen Medien kursieren.

                      Wir fabulieren hier im Unterforum Sicherheit über abstrakte Bedrohungsszenarien konkreter Rechner der AnwenderInnen. Ein wenig esoterisches Abdriften erfolgt da aus naheliegenden Gründen
                      Mit freundlichen Grüßen
                      gez. D. Cremer

                      Kommentar


                        #12
                        AW: Kein kompatibles Java-Plugin installiert

                        Als "relativer" Computerlaie muss und werde ich mich auf das verlassen, was ich mir in der allgemein zugänglichen Literatur zur Kenntnis bringen kann und nicht auf das, was ein vermutlich erfahrener User als Einzelmeinung postet. Während das BSI das Update 11 für sicher hält (hielt?), hat u.a. das US-amerikanische Department of Homeland Security dieses Update für nach wie vor unsicher erklärt, ebenso wie z.B. der polnische Sicherheitsforscher Adam Gowdiak, der im vergangenen Jahr diverse kritische Java-Lücken entdeckt hat.
                        Also gilt für mich weiterhin: Finger weg von Java, bis diese Sicherheitslücke anerkanntermaßen geschlossen ist! Mit Paranoia hat das absolut nichts zu tun!

                        Kommentar


                          #13
                          AW: Kein kompatibles Java-Plugin installiert

                          Hallo reha11,

                          Sie wägen die schwerwiegenden Sicherheitsbedenken polnischer und amerikanischer Geschäftsführer, welche sich auch das DHS zueigen gemacht hat, mit der Einschätzung des BSI ab, und folgen eher den Kritikern.
                          Dies macht anscheinend auch Mozilla für die neueren und neuesten Versionen seines Browsers.
                          Solchermaßen wohlbegründet sollten Sie eine HÄRTEFALLANTRAG bei der zuständigen Finanzverwaltung stellen, da Sie voraussichtlich auch in den Jahren bis 2014 oder 2015 kein Zertifikat auf anderem Weg werden erhalten können.
                          Wenn es viele in Ihrer Situation und Ihrem Willen es Ihnen gleichtun, steigt die Chance Druck auf Oracle in dieser Sache auszuüben.

                          Allen Pragmatikern und Optimisten wollen die durch die schiere Anzahl von Beiträgen automatisch zu Erfahrenen Benutzern Ernannten nach Möglichkeit helfen.
                          Mit freundlichen Grüßen
                          gez. D. Cremer

                          Kommentar


                            #14
                            AW: Kein kompatibles Java-Plugin installiert

                            Hallo,

                            Scheinbar haben einige hier meine Anfrage über das Thema:

                            Kein kompatibles Java-Plugin installiert

                            nicht verstanden. Es geht nicht um Sicherheit in erster Linie sondern wie kann ich meine Umsatzsteuererklärung mit ELSTER durchführen, wozu ich mittlerweile verpflichtet bin diese über ELSTER abzuwickeln.
                            Mittlerweile habe ich versucht den Registrierungsvorgang auf einem dritten Laptop durchzuführen und das Ergebniss war immer: Kein kompatibles Java-Plugin installiert. Ist die Behörde nicht in der Lage ein Benutzerfreundliches System zu entwickeln?

                            mfg Schmied

                            Kommentar


                              #15
                              AW: Kein kompatibles Java-Plugin installiert

                              @Schmied

                              Hallo !

                              Helfen Dir meine Hilfestellungen in meinem BLOG evtl., Dein Problem einzugrenzen bzw. zu lösen:

                              BLOG - http://elstererfahrungen.blogspot.de/

                              http://elstererfahrungen.blogspot.de/2013/01/elsteronlineportal-java.html

                              http://elstererfahrungen.blogspot.de/2012/12/elsteronlineportal-kein-kompatibles.html

                              http://elstererfahrungen.blogspot.de/2012/12/windows-7-internet-explorer-und-java.html

                              http://elstererfahrungen.blogspot.de/2013/01/elsteronlineportal-windows-8-internet.html

                              - - - - -

                              Ergänzung:

                              Willst Du ein Zertifikat erstellen, weil Du in Zukunft die Umsatzsteuervoranmeldung zertifiziert abgeben willst bzw. gesetzlich musst?

                              Für eine Übergangszeit bis zum 31.08.2013 werden Abgaben ohne Authentifizierung weiterhin akzeptiert.

                              Für die Abgabe einer Umsatzsteuerjahreserklärung ist es bis auf weiteres nicht erforderlich ein Zertifikat haben zu müssen [auch über den 31.08.13 hinaus].

                              Hier kommt es nur auf die elektronische Übermittlung der Jahreserklärung an und man muss dann noch die komprimierte Jahressteuererklärung in Papierform an das FA senden.

                              Erläuterungen zum Ablauf im Handbuch zu ElsterFormular:

                              https://download.elster.de/download/anleitung/Handbuch_ElsterFormular.pdf
                              Zuletzt geändert von AG1971; 22.01.2013, 12:53.
                              Mit freundlichen Grüßen
                              - AG1971 -
                              Aktuelle ElsterFormularVersion 17.1.18827 | Download > https://www.elster.de/elfo_down.php |

                              Kommentar

                              Lädt...
                              X