Ankündigung

Einklappen
Keine Ankündigung bisher.

Ä ElsterForum: Warum werden Umlaute in Forumstexten manchmal nicht richtig angezeigt?

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Ä ElsterForum: Warum werden Umlaute in Forumstexten manchmal nicht richtig angezeigt?

    Jetzt wo ich den Umlaut-Fehler zeigen will, klappt es nicht mehr: Ä, Ö, Ü - alles bestens.
    Nun muss ich nur noch herausbekommen, wie ich diesen meinen Eintrag komplett löschen kann. Ich sehe nur die Buttons "Änderungen speichern" und "Vorschau". Hat da jemand einen Tipp?
    Zuletzt geändert von cjp; 24.10.2018, 22:14.

    #2
    AW: Ä ElsterForum: Warum werden Umlaute in Forumstexten manchmal nicht richtig angeze

    Ich könnte deinen Beitrag schon löschen, aber er verstößt ja nicht gegen Forumsregeln.

    Ich verschiebe ihn nur in ein besser passendes Unterforum.
    Freundliche Grüße
    Charlie24

    Wichtig: Fast jeder Steuerpflichtige hat Vorsorgeaufwendungen (z.B. Beiträge zur Krankenversicherung) und muss deshalb seiner Einkommensteuererklärung die Anlage Vorsorgeaufwand hinzufügen!

    Kommentar


      #3
      AW: Ä ElsterForum: Warum werden Umlaute in Forumstexten manchmal nicht richtig angeze

      Hallo cjp,

      das ist mir auch schon passiert und wenn ich dann in den Beitrag wieder reingehe um Änderungen zu machen und in den Worten entsprechend ä,ö, ü eintrage und abspeichere sieht alles wieder schick aus.
      Allerdings, wenn ich mich recht erinnere nur bei dem Browser Firefox unter Windows 10, auf dem Rechner mit IE und Windows 7 hatte ich diese Konstellation noch nie.

      Tschüß

      Kommentar


        #4
        AW: Ä ElsterForum: Warum werden Umlaute in Forumstexten manchmal nicht richtig angeze

        Danke für die Rückmeldung. Ich bemerke gerade erst, dass mein Forum-Link Opera aufruft. Mal sehen, wie das zustande kam. Vielleicht hängt mein Problem also mit Opera zusammen. --- Nee, wohl doch nicht, denn soeben habe ich die Antwort-Vorschau aktiviert und die Umlaute stehen tadellos da. Da ich das Problem sonst nie und nirgends habe, vermute ich, es hat mit der Programmierung des ElsterForums zu tun.

        Bei meinem vorherigen Beitrag zum Thema Änderungsbescheide hatte ich beim Versuch, die Vorschau als Antwort zu posten folgende Rückmeldung erhalten:

        Der Server konnte Ihre Anfrage nicht verarbeiten. Mögliche Gründe könnten sein: Sie haben eines der folgenden, nicht zugelassenen, Zeichen verwendet: <>, #, --, ', ". Sie haben unerlaubte Zeilenumbrüche verwendet. Sie haben unerlaubten Code verwendet. Bitte überprüfen Sie Ihre Eingabe.

        Abgesehen davon, dass es heutzutage etwas seltsam ist, wenn ich zB keine Anführungszeichen verwenden darf, scheint mir die Programmierung des Forums tatsächlich überholungsbedürftig zu sein.

        - - - Aktualisiert - - -

        Nachtrag: Ist das nicht witzig? Vorhin wurde mir u.a. verboten Anführungzeichen zu verwenden. Und soeben konnte ich doch tatsächlich die komplette Verbotsliste unverändert posten. Mal geht es also, mal nicht. :-)

        Kommentar


          #5
          AW: Ä ElsterForum: Warum werden Umlaute in Forumstexten manchmal nicht richtig angeze

          Zitat von cjp Beitrag anzeigen
          Abgesehen davon, dass es heutzutage etwas seltsam ist, wenn ich zB keine Anführungszeichen verwenden darf, scheint mir die Programmierung des Forums tatsächlich überholungsbedürftig zu sein.
          Hallo cjp,

          Verbesserungsvorschläge sendest du am besten an die Hotline ->https://www.elster.de/eportal/infoseite/kontakt

          Tschüß

          Kommentar


            #6
            AW: Ä ElsterForum: Warum werden Umlaute in Forumstexten manchmal nicht richtig angeze

            Das mit den nicht erlaubten Sonderzeichen ist ja schon lange so. Besonders putzig ist es, wenn man jemanden zitiert, und dann das Posting nicht absenden kann, weil im Zitat nicht erlaubte Zeichen enthalten sind.

            Die hat ja schließlich schon mal jemand eingeben können.

            Kommentar


              #7
              AW: Ä ElsterForum: Warum werden Umlaute in Forumstexten manchmal nicht richtig angeze

              Zitat von L. E. Fant Beitrag anzeigen
              Das mit den nicht erlaubten Sonderzeichen ist ja schon lange so. Besonders putzig ist es, wenn man jemanden zitiert, und dann das Posting nicht absenden kann, weil im Zitat nicht erlaubte Zeichen enthalten sind.

              Die hat ja schließlich schon mal jemand eingeben können.
              Hallo,

              Ich habe festgestellt, dass es während der Woche und des Tages kaum Probleme gibt.
              In den Abendstunden und Sa/So dagegen fast immer.
              Dann SÄMTLICHE Sonderzeichen entfernen

              Gruß FIGUL

              Kommentar


                #8
                AW: Ä ElsterForum: Warum werden Umlaute in Forumstexten manchmal nicht richtig angeze

                Ich persönlich verwende Firefox. Mit den Umlauten hatte ich noch kein Problem, mit der Meldung: Sie verwenden unerlaubte Sonderzeichen, bin ich natürlich auch konfrontiert.
                Freundliche Grüße
                Charlie24

                Wichtig: Fast jeder Steuerpflichtige hat Vorsorgeaufwendungen (z.B. Beiträge zur Krankenversicherung) und muss deshalb seiner Einkommensteuererklärung die Anlage Vorsorgeaufwand hinzufügen!

                Kommentar


                  #9
                  AW: Ä ElsterForum: Warum werden Umlaute in Forumstexten manchmal nicht richtig angeze

                  "während der Woche und des Tages kaum Probleme"

                  Interessanter Aspekt. Mal probieren, ob der Server schon im Wochenende ist

                  Kommentar


                    #10
                    AW: Ä ElsterForum: Warum werden Umlaute in Forumstexten manchmal nicht richtig angeze

                    Zitat von L. E. Fant Beitrag anzeigen
                    "während der Woche und des Tages kaum Probleme"

                    Interessanter Aspekt. Mal probieren, ob der Server schon im Wochenende ist
                    Hallo,

                    Zitiermodus ist in Wochenendstatus

                    Gruß FIGUL

                    Kommentar

                    Lädt...
                    X