Ankündigung

Einklappen
Keine Ankündigung bisher.

Problem beim Belegabruf

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    #16
    AW: Problem beim Belegabruf

    Zitat von holzgoe Beitrag anzeigen
    offensichtlich liegt es nicht am verwendeten Browser
    Bestätigt. Bei mir funktioniert es auch mit Microsoft-Edge (v42 unter Win10-Pro-64Bit) NICHT und auch mit IE-11 (unter Win7-Home-32Bit) NICHT.

    Auch die explizite Verwendung eines Benutzerkontos mit Administratorrechten (Administratorkonto) ändert bei mir nichts am Sachverhalt.

    Vielleicht liegt es auch an unterschiedlichen regionalen Datenlieferanten (Servern), dass es bei dem Einen funktioniert und bei dem Anderen nicht.
    Gemäß meiner Firewall sind während des MeinElster-Zugangs (respektive Belegabrufs) folgende Internetverbindungen aktiv:
    www.elster.de 185.176.165.75:443
    anycast.elster.de 185.176.164.42:443
    (Wikipedia: "Anycast ist eine Adressierungsart in Computernetzen, bei der einer ganzen Gruppe von Rechnern eine gemeinsame Adresse zugeteilt ist, unter der man aber nur den Rechner erreicht, der über die kürzeste Route erreichbar ist.")
    Zuletzt geändert von ErnstK62; 29.01.2019, 09:15.

    Kommentar


      #17
      AW: Problem beim Belegabruf

      @holzgoe

      Sind bei dir eigentlich die abgerufenen Belege noch da nachdem du dich ausgeloggt und wieder eingeloggt hast?
      Bei mir sind alle Belege nach dem ausloggen verschwunden.

      Kommentar


        #18
        AW: Problem beim Belegabruf

        Hallo proelth,

        das ist schon immer so -> nach dem Logout müsstest du Belege abrufen neu starten.

        Steht auch gleich in den Hinweisen, wenn du den Belegabruf startest ->•Die dargestellte Liste der Belege wird beim Logout gelöscht.

        Tschüß

        Kommentar


          #19
          AW: Problem beim Belegabruf

          Das Problem wird am 18.02.2019 behoben.

          Fehlersituation:
          Ruft man von mehreren verschiedenen Personen gemischt Belege ab, so sind leider aktuell immer nur die zuletzt abgerufenen Belege nutzbar. Für den Aufbau der Belegliste werden nur Metadaten der Belege verwendet, der tatsächliche Abruf erfolgt erst bei Nutzung. Dieser tatsächliche Abruf scheitert wenn zwischenzeitlich bereits neue Belege abgerufen wurden.

          Der Belegabruf in Mein ELSTER wird derzeit komplett überarbeitet und Ende März 2019 in der neuen Umsetzung live gehen. Aufgrund von vorbereitenden Arbeiten für den Umbau hat sich leider dieser Fehler eingeschlichen.
          Als Workaround am besten zuerst einen Abruf durchführen, dann alle Aktionen für diese Belege durchführen und erst dann den Abruf für eine weitere Person starten.

          Viele Grüße
          brauer

          Kommentar


            #20
            AW: Problem beim Belegabruf

            @brauer:

            Danke für die Info.

            Wie ist dabei zu erklären, dass es wohl bei manchen Nutzern trotzdem funktioniert und bei manchen eben nicht? (siehe auch Post 12 von @holzgoe und mein Post 16)
            Zuletzt geändert von ErnstK62; 29.01.2019, 12:14.

            Kommentar


              #21
              AW: Problem beim Belegabruf

              Wie ist dabei zu erklären, dass es wohl bei manchen Nutzern trotzdem funktioniert und bei manchen eben nicht?
              So neugierig bin ich da jetzt nicht. Mir reicht eigentlich die Bestätigung des Fehlers und die Bekanntgabe des voraussichtlichen Zeitpunkts der Fehlerbehebung.
              Freundliche Grüße
              Charlie24

              Wichtig: Fast jeder Steuerpflichtige hat Vorsorgeaufwendungen (z.B. Beiträge zur Krankenversicherung) und muss deshalb seiner Einkommensteuererklärung die Anlage Vorsorgeaufwand hinzufügen!

              Kommentar


                #22
                AW: Problem beim Belegabruf

                Hallo ErnstK62,

                ich denke auch die Administratoren haben wichtigeres zu tun -> entscheidend ist doch der Fehler ist bekannt, wird behoben und bis dahin gibt es einen Workaround, der dem Anwender hilft den Belegabruf trotzdem durchzuführen.

                Tschüß

                Kommentar


                  #23
                  AW: Problem beim Belegabruf

                  -> "So neugierig bin ich da jetzt nicht"
                  -> "ich denke auch die Administratoren haben wichtigeres zu tun"

                  Also gut.

                  Kann man wissen, muss man aber nicht.

                  Kommentar


                    #24
                    AW: Problem beim Belegabruf

                    Zitat von brauer Beitrag anzeigen
                    Das Problem wird am 18.02.2019 behoben.

                    Fehlersituation:
                    Ruft man von mehreren verschiedenen Personen gemischt Belege ab, so sind leider aktuell immer nur die zuletzt abgerufenen Belege nutzbar. Für den Aufbau der Belegliste werden nur Metadaten der Belege verwendet, der tatsächliche Abruf erfolgt erst bei Nutzung. Dieser tatsächliche Abruf scheitert wenn zwischenzeitlich bereits neue Belege abgerufen wurden.

                    Der Belegabruf in Mein ELSTER wird derzeit komplett überarbeitet und Ende März 2019 in der neuen Umsetzung live gehen. Aufgrund von vorbereitenden Arbeiten für den Umbau hat sich leider dieser Fehler eingeschlichen.
                    Als Workaround am besten zuerst einen Abruf durchführen, dann alle Aktionen für diese Belege durchführen und erst dann den Abruf für eine weitere Person starten.

                    Viele Grüße
                    brauer
                    Super! Ganz herzlichen Dank für die Rückmeldung und die Fehlerbehebung.

                    Viele Grüße,
                    Tom

                    Kommentar


                      #25
                      AW: Problem beim Belegabruf

                      Das sind ja fast "Reaktionszeiten" wie bei uns.

                      Und ich frage mich, welche Anwendungsfälle getestet worden sind.

                      Kommentar


                        #26
                        AW: Problem beim Belegabruf

                        Zitat von XaverWdg Beitrag anzeigen
                        ....Und ich frage mich, welche Anwendungsfälle getestet worden sind.
                        Hallo XaverWdg,

                        was meinst du damit genau ?

                        Tschüß

                        Kommentar


                          #27
                          AW: Problem beim Belegabruf

                          Hallo holzgoe,

                          war IT-Chinesisch auf den Beitrag von brauer gemünzt.

                          Viele Grüße

                          Kommentar


                            #28
                            AW: Problem beim Belegabruf

                            Hallo Xaver Wdg,

                            alles klar -> soweit zurück habe ich nicht gedacht !

                            Tschüß

                            Kommentar


                              #29
                              AW: Problem beim Belegabruf

                              Zitat von brauer Beitrag anzeigen
                              Das Problem wird am 18.02.2019 behoben.

                              Fehlersituation:
                              Ruft man von mehreren verschiedenen Personen gemischt Belege ab, so sind leider aktuell immer nur die zuletzt abgerufenen Belege nutzbar. Für den Aufbau der Belegliste werden nur Metadaten der Belege verwendet, der tatsächliche Abruf erfolgt erst bei Nutzung. Dieser tatsächliche Abruf scheitert wenn zwischenzeitlich bereits neue Belege abgerufen wurden.
                              Danke, funktioniert.

                              Kommentar

                              Lädt...
                              X