PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Kann auf ELSTAM nicht zugreifen, ElsterFormular aktualisiert nicht



paso
14.01.2016, 14:58
Hallo,

ich habe die Benachrichtigung bekommen, das ein Änderungsprotokoll vorliegt.
Ich habe ElsterFormular Vers. 17 installiert, wenn ich nun bei Verwendete Dateien die ELSTAM.....elfo öffnen möchte, erscheint ein Fenster:
Die Datei ... enthält Daten einer Ele... (ELSTAM).In dieser Programmversion ist diese Steuerart nicht verfügbar/ nicht installiert.
Die Steuererklärung kann nicht geöffnet werden.


Ich habe bereits versucht über Update - dort finde ich ELSTAM update - anzuhaken und zu aktualisieren, es erscheint auch ein neues Fenster ELSTAM wird erneuert. Dann bleibt es bei Fortschritt 24% und sofort erscheint "Fertig". Auch nach Neustart kann ich weiterhin die Datei nicht starten und alles bleibt beim alten.

Was mache ich falsch?

Charlie24
14.01.2016, 15:44
Das weiß ich zwar nicht, aber ich würde mal die Installationsverwaltung von ElsterFormular direkt aus dem Programmordner aufrufen und unter benutzerdefinierte Auswahl das benötigte Modul neu installieren bzw. nachinstallieren.

holzgoe
14.01.2016, 20:49
Hallo paso,

ich würde noch einmal einen kompletten Download Elsterformular im Gesamtumfang machen.

Tschüß

Charlie24
14.01.2016, 21:04
... kompletten Download Elsterformular im Gesamtumfang machen.

Da haben manche User im Moment wegen des gestrigen Windows-Updates (SmartScreenFilter) Installationsprobleme . Nichts für totale Anfänger!

paso
16.01.2016, 14:14
Danke, ich habe es über den Weg der Programme geschafft. Hoffe dass das Problem beim nächsten Update nicht mehr auftaucht.
DANKE

holzgoe
16.01.2016, 18:33
Da haben manche User im Moment wegen des gestrigen Windows-Updates (SmartScreenFilter) Installationsprobleme . Nichts für totale Anfänger!

Hallo,
deshalb habe ich unter Elsterformular paar Hinweise eingestellt ->
https://www.elster.de/anwenderforum/showthread.php?43595-Elektr-Steuererkl-Formulare-downloaden-Fehler

Tschüß

Kerstin H
08.02.2016, 13:25
Da ich ein ähnliches Problem habe, schreibe ich gleich mal hier in diesem Thread.

Habe ebenfalls ein Update eingepflegt und kann jetzt nicht mehr auf ELSTAM zugreifen. Auch nicht, wenn ich die Datei aus meinem Datei-Ordner heraus aufrufe. (Das selbe Problem habe ich - nur der Vollständigkeit halber - mit LStB 2014. Kann ich nicht aufrufen, aber immerhin die Daten nach 2015 übertragen. Ist jedoch im Moment nicht wirklich wichtig.)

Wenn ich meine ELSTAM-Datei öffnen will, erhalte ich folgende Fehlermeldung:

Die Datei
C: ... ... ELSTAM_Kerstin_H.elfo
enthält Daten einer Elektronische Lohnsteuerabzugsmerkmale (ELStAM) (Id: 989999). In dieser Programmversion ist diese Steuerart nicht verfügbar / nicht installiert.
Die Steuererklärung kann nicht geöffnet werden.


Was kann ich da machen?

Charlie24
08.02.2016, 14:03
Nach dem Start von ElsterFormular im Menü Extras Nach Updates suchen aufrufen.

In der angezeigten Installationsverwaltung von vereinfachte Auswahl auf benutzerdefinierte Auswahl umschalten.

Dann bei Steuererklärungsmodule auf den Reiter zum Download verfügbar gehen und die fehlenden Module ankreuzen. Du kannst dort nach Steuerart sortieren, um die Module schneller zu finden.

In deinem Fall wären das Elektronische Lohnsteuerabzugsmerkmale (ELStAM) und Lohnsteuerbescheinigungen 2014.

Nach der Auswahl muss ElsterFormular geschlossen werden. Die Installationsverwaltung wird dann über Weiter neu gestartet und lädt und installiert dann die fehlenden Module.

holzgoe
08.02.2016, 14:13
Hallo Kerstin H,

deine Fehlermeldung klingt auch danach, dass du vielleicht Elsterformular nicht im Gesamtumfang bzw. die Unternehmer/Arbeitgeber Version ausgewählt hast.

Falls der Tipp von Charlie24 mit der Installationsverwaltung nicht so klappt, würde ich dir einen kompletten Download von der offiziellen Elsterseite empfehlen ->https://www.elster.de/elfo_down.php

Damit habe ich nur gute Erfahrungen gemacht.

Tschüß

Kerstin H
09.02.2016, 05:41
Danke Charlie24 und holzgoe für eure Antworten!

Zuerst habe ich Charlies Vorschlag umgesetzt. Leider ohne Erfolg.

Dann habe ich das komplette Programm neu übergebügelt. Also so wie von holzgoe vorgeschlagen. Jetzt komme ich wieder an die ELSTAM-Datei! *freu*
Aber leider ist LStB2014 immer noch futsch und jetzt zusätzlich LStB2013. :o(
Außerdem die LStA von 2012 bis 2014.
Also futsch heißt, ich kann nicht mehr darauf zugreifen weil dieses Zeichen, was man am Ende von Einbahnstraßen findet davor steht. (Es kann aber sein, das die LStA's vorher auch schon den Fehler hatten und ich es nur nicht sah, weil sie mit dem kleinen Dreieck vorne zusammengefasst und nicht einzeln aufgelistet waren.)

FIGUL
09.02.2016, 06:52
Hallo,

Die von dir genannten Lohnstbesch und LstA musst du noch zusätlich über die Installationsverwaltung auswählen und installieren.
So eben selbst ausprobiert

Gruß FIGUL

holzgoe
09.02.2016, 06:56
Danke Charlie24 und holzgoe für eure Antworten!

Zuerst habe ich Charlies Vorschlag umgesetzt. Leider ohne Erfolg.

Dann habe ich das komplette Programm neu übergebügelt. Also so wie von holzgoe vorgeschlagen. Jetzt komme ich wieder an die ELSTAM-Datei! *freu*
Aber leider ist LStB2014 immer noch futsch und jetzt zusätzlich LStB2013. :o(
Außerdem die LStA von 2012 bis 2014.
Also futsch heißt, ich kann nicht mehr darauf zugreifen weil dieses Zeichen, was man am Ende von Einbahnstraßen findet davor steht. (Es kann aber sein, das die LStA's vorher auch schon den Fehler hatten und ich es nur nicht sah, weil sie mit dem kleinen Dreieck vorne zusammengefasst und nicht einzeln aufgelistet waren.)

Hallo Kerstin H,

hast du einen Download im Gesamtumfang gemacht ?

Da sollte eigentlich alles dabei sein ->wenn du die alten Daten wirklich noch benötigst, sollte es über die Installationsverwaltung funktionieren.

Tschüß

Charlie24
09.02.2016, 09:55
Da sollte eigentlich alles dabei sein ...

Es sind immer nur die Jahre verfügbar, die das aktuelle Installationspaket enthält.

holzgoe
09.02.2016, 10:17
Hallo,

das ist mir schon klar, deshalb habe ich ja für die älteren Jahre auf die Installationsverwaltung verwiesen, soweit diese benötigt werden, darauf hatte ja FIGUL schon hingewiesen.

Tschüß

Charlie24
09.02.2016, 10:42
... deshalb habe ich ja für die älteren Jahre auf die Installationsverwaltung verwiesen

Aber mit der Installationsverwaltung scheint Kerstin H nicht klar zu kommen, sonst hätte sie ja meinen Vorschlag mit Erfolg umsetzen können.

Die Alternative wäre die manuelle Installation älterer Jahre:

https://www.elster.de/elfo_upd4.php

Kerstin H
09.02.2016, 13:28
Juchhuuu!!!!

Jetzt ist wieder alles da! *freu*

Und hätte ich gleich richtig gelesen, hätte ich mir ein paar Nerven sparen können und euch ein paar zusätzliche Beiträge. Sorry!!

Charlie 24 schrieb: ... auf den Reiter zum Download verfügbar gehen ...

Ich Trottelchen hatte wohl nur bis ... von vereinfachte Auswahl auf benutzerdefinierte Auswahl umschalten ... gelesen und dabei freudig im Reiter -bereits installiert- bei den gewünschten Modulen auf aktualisieren geklickt. (Wie macht man hier das mit den Zitaten einfügen?!)



Danke! Danke! Danke!

Was macht ihr nach Feierabend? Ich gebe ein Bier aus! :)

holzgoe
09.02.2016, 13:31
Hallo Kerstin H,

danke für die Rückmeldung -> wichtig ist, dass dein Problem gelöst ist.

Vielleicht gibt's mal eine App wo das Bier dann rauskommt !

Tschüß

Charlie24
09.02.2016, 14:06
Dann bin ich ja beruhigt!

Ich hatte schon Zweifel, ob meine Anleitung ausreichend verständlich formuliert ist.

stiller
09.02.2016, 17:35
(Wie macht man hier das mit den Zitaten einfügen?!)
:)

Unter dem zu zitierenden Beitrag rechts -> Zitieren anklicken.
;)

Kerstin H
09.02.2016, 19:20
Unter dem zu zitierenden Beitrag rechts -> Zitieren anklicken.
;)

Oh Gott! Blind isse auch noch!
Aber ich bin eine Frau - ich darf das! ;o)

Danke!
Euch allen! :D

stiller
09.02.2016, 19:59
Oh Gott! Blind isse auch noch!
Aber ich bin eine Frau - ich darf das! ;o)

Danke!
Euch allen! :D

Ja, das darfst Du - ausnahmsweise :)