Ergebnis 1 bis 2 von 2

Thema: Versenden des fertigen Formulars funktioniert nicht (immer) ElsterSmartApp

  1. #1
    Neuer Benutzer
    Registriert seit
    22.10.2019
    Beiträge
    2

    Standard Versenden des fertigen Formulars funktioniert nicht (immer) ElsterSmartApp

    Hallo,
    Hab heute meine Umsatzsteuererklärung 2017 und 2018 erstellt.
    Mit elster.de und der ElsterSmart App beides am Iphone (Alles auf Stand und Mitteilungen aktiviert)
    Auf der SmartApp wird TAN1 erstellt, diese sollte im Browser auf Elster.de eingetragen werden.
    Und Ja das funktioniert auch, denn die Erklärung 2017 habe ich erfolgreich versandt und eine Bestätigungsemail erhalten.
    Nun versuche ich aber schon seit 2 Stunden auch die fertige Erklärung 2018 zu versenden.
    Offensichtlich funktioniert die Push Funktion nicht mehr obwohl ich nichts umgestellt habe.
    Laut Browser sollte am Ende des zu versendeten Formulars die Möglichkeit des Versendens sein.
    („Bitte Überprüfen Sie noch einmal Ihre Angaben. Im Anschluss können Sie unten das Formular absenden.“)
    Es gibt aber nur oben das Grüne Versenden Symbol, danach die Aufforderung in der SmartApp aktiv zu werden.
    Die SmartApp generiert eine. TAN1 und diese müsste nun im Browser eingetragen werden. Dort hat sich aber nichts verändert, es gibt keine Möglichkeit die TAN einzutragen - keine Eingabemaske.

    Bei der Erklärung 2017 war da ein Feld dafür oder es ging via Push von selbst. Ich weis es nicht mehr.
    Jedenfalls hats nach mehreren Versuchen und mindestens 30 maliger Passworteingabe funktioniert. Hurra!
    Nur bei der 2. Erklärung die ich sofort nach der ersten gemacht habe will es nicht mehr.
    Ich habe mich deshalb ausgeloggt und alles neu gestartet. Und das Procedere zur Verbindung zwischen App und Browser
    wiederholt auch weil ich vermutet habe es könnte am Ablauf von 30 Minuten liegen.
    Die Möglichkeit einer manuellen Ausführung(ohne Push) scheint es auch zu geben (Schieben sie das Schlüsselsymbol nach rechts) nur da kommt eine Fehlermeldung und ich werde aus der App rausgeworfen.
    Jemand eine Idee wie der korrekte Vorgang wäre?
    Ist ärgerlich wenns schon mal geklappt hat.
    + gruss
    Andreas

  2. #2
    Neuer Benutzer
    Registriert seit
    22.10.2019
    Beiträge
    2

    Standard AW: Versenden des fertigen Formulars funktioniert nicht (immer) ElsterSmartApp

    Huch,
    Hab gerade eine Lösung gefunden.
    Und zwar beim Einloggen auf elster.de nicht nur „Mobiles Login“ benutzen.
    Sondern dann auch nicht die Variante für 2 Geräte sondern „ElsterSmarkt direkt nutzen“
    Dadurch erspart man sich das x fache eingeben des Passwortes weil App und elster.de direkt verbunden werden.
    Ging plötzlich so perfekt wie man sich das vorstellt.
    Wie ich es mit der Variante für 2 Geräte geschafft habe ist mir schleierhaft, es ging aber!
    +gruss
    Andreas

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •