Ankündigung

Einklappen
Keine Ankündigung bisher.

Login unmöglich / kein kompatibles Java-Plugin / Authenticator

Einklappen
Dieses Thema ist geschlossen.
X
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Login unmöglich / kein kompatibles Java-Plugin / Authenticator

    Moin,

    bin als steuerpflichtiger Fotovoltaikbesitzer vom Finanzamt gezwungen, meine ESt online zu erklären.
    Habe seitdem nur Schwierigkeiten mit unzulänglichen Voraussetzungen bei Elster Online.
    beginnend vom ersten Registrieren über die erste Steuererklärung bis hin zum aktuellen Problem:

    Erhielt von elsterportal eine Mail vom am 08.03.2017 wg. Ablauf meines Zertifikates
    mit der Aufforderung, dieses dringend noch vor dem 06.06.2017 zu verlängern.

    Der Login bei elsteronline ist aber nicht mehr möglich,
    weil
    eine ungültige PIN eingegeben worden sei (was nicht den Tatsachen entspricht!)
    alternativ sei aber ein Zugang mit Java möglich

    mein PC kein kompatibles Java-Update installiert habe, (was ebenfalls nicht stimmt!)
    das müsse von der Java-site heruntergeladen werden

    Als das neu heruntergeladen und installiert (Vs.8 Upd.131) war,

    wieder kein Login möglich.

    keine gültige PIN eingegeben
    ein Zugang mit Java sei aber möglich (na klar, das hatte ich ja schon mal)

    kein kompatibles Java-Plugin sei installiert, ich könne es aber auf der Java-site
    ja für wie dumm werde ich denn hier gehalten?

    Nachforschungen an anderer Stelle auf elsteronline, Seite Anforderungen, ergaben,
    dass bei meinem System Win7 ultimate 64 bit mit aktuellen updates
    der Browser Chrome funktionieren würde,
    meine aktuellen Firefox- und Opera- Versionen funktionierten hier leider nicht mehr
    vielleicht könnten die website-Admins
    ihre elsteronline ja auch mal auf die technische Höhe der Zeit und der aktuellen Browser bringen

    Also chrome-Browser installiert, um endlich zum Ziel zu gelangen.

    Login wieder nicht möglich!

    weil falsche PIN eingegeben, kannte ich ja schon, genauso gelogen wie bislang vorher!
    ein Zugang mit Java sei aber möglich; ach ja? Wirklich? - na dann.

    nee, leider doch nicht!
    weil Chrome vs.42 oder neuer nun doch, seit 10 Minuten?, elsteronline-Zugang nicht
    mehr unterstützt, ja, wer hätte das gedacht.

    und nu?
    Empfohlen wird ab sofort der neue Elster-Authenticator. aha! Warum denn nicht gleich so?
    Leider gibt´s bei elsteronline aber keine Suchfunktion und so muss erst über Google
    danach gesucht werden, wo denn dieser Download sich wohl auf der elsteronline versteckt hat.

    Nachdem der Authenticator heruntergeladen und installiert ist,
    natürlich erst Lizenzvereinbarung lesen und zustimmen, Vs.38.0.0 v. 06.04.2017,

    Login immer noch nicht möglich!
    ja geht´s denn hier online vielleicht noch mal erfolgreich weiter?

    weil:
    ja, ätsch, den nur die Leutchen nutzen können, die Elster Spezial oder Plus haben,
    was als kostenpflichtige Sache dargestellt wird.
    das möchte ich aber auf gar keinen Fall!

    Als letzten Ausweg hab ich dann auf elsteronline noch die Hotline-Nummer gefunden,
    die mir bestimmt weiterhelfen würde!

    Tel. 0800 52 35 055, aber, na klar:
    zur Zeit sind alle Plätze belegt.

    und Elias online könne auch weiterhelfen -
    nee, danke, den hatte ich mir auch schon angesehen - der war aber nix...

    Wenns nicht so traurig wär,
    könnt ich sogar drüber lachen.

    aber die Steuererklärung muss ja zum Finanzamt,
    die kennen da keinen Spaß.

    So - ich bin am Ende! Geschlagene drei Stunden am PC herumgebastelt,
    nur weil die Admins hier den Zugang nicht komfortabel für jedermann einrichten können.

    Nu komms du.

    Was kann ich tun, um mich einzuloggen, mein Zertifikat zu verlängern,
    und vielleicht auch wie verlangt meine online-Steuererklärung abzugeben?

    LG Jens11

    P.S.
    Das war noch nicht alles:
    Den Text hier musste ich auch nochmal überarbeiten, weil ich wohl unerlaubte Zeilenumbrüche oder Zeichen verwendet habe...
    Na klar...

    #2
    AW: Login unmöglich / kein kompatibles Java-Plugin / Authenticator

    Hallo,

    >>>Erhielt von elsterportal eine Mail vom am 08.03.2017 wg. Ablauf meines Zertifikates
    >>>mit der Aufforderung, dieses dringend noch vor dem 06.06.2017 zu verlängern.
    man bekommt 90, 60, 30, Tage vor Ablauf eine Nachricht zur Verlängerung,
    um die 3 Jahre Gültigkeit auszunutzen, besteht noch keine Dringlichkeit.

    >>>Der Login bei elsteronline ist aber nicht mehr möglich, weil
    >>>eine ungültige PIN eingegeben worden sei (was nicht den Tatsachen entspricht!)
    existiert evtl. noch eine Zertifikatsdatei und passt deshalb nicht die PIN zur erwischten Datei?

    >>>alternativ sei aber ein Zugang mit Java möglich
    bei einer Zertifikatsdatei ist solch ein Zugang nicht notwendig
    und würde auch das Problem einer falschen PIN nicht lösen.

    >>>dass bei meinem System Win7 ultimate 64 bit mit aktuellen updates
    >>>der Browser Chrome funktionieren würde,
    >>>meine aktuellen Firefox- und Opera- Versionen funktionierten hier leider nicht mehr
    wie aktuell (Versionsnummer) ist der Firefox?
    Ein 32Bit FF 52.0.2 sollte ohne Probleme unter Win7 ultimate 64 bit funktionieren.

    >>>Empfohlen wird ab sofort der neue Elster-Authenticator. aha! Warum denn nicht gleich so?
    >>>Login immer noch nicht möglich!
    warum denn auch, siehe Scenario Oben.
    Bitte einmal nach .pfx auf der Festplatte suchen. Vielleicht gibt es doch einen Blindgänger.
    Gruß, Basteltyp

    ***Rückmeldung kann auch anderen Benutzern helfen***
    ***Datensicherung schont Nerven und sichert die Freizeit***

    Kommentar


      #3
      AW: Login unmöglich / kein kompatibles Java-Plugin / Authenticator

      Was kann ich tun, um mich einzuloggen, mein Zertifikat zu verlängern,
      Ohne Kenntnis der richtigen Pin kannst du dich nicht einloggen! Die Pin hast du selbst vergeben, also kennst nur du sie!

      Und wenn das ElsterOnline-Portal meldet, dass eine ungültige PIN eingegeben worden sei, dann stimmt das nach meiner Erfahrung auch.

      Für das Basiszertifikat werden weder das Java-Plugin noch der Authenticator benötigt.

      Du kannst dein Konto löschen und dich neu registrieren oder die richtige Pin verwenden:

      https://www.elsteronline.de/eportal/...ntoSperren.tax
      Freundliche Grüße
      Charlie24

      Wichtig: Fast jeder Steuerpflichtige hat Vorsorgeaufwendungen (z.B. Beiträge zur Krankenversicherung) und muss deshalb seiner Einkommensteuererklärung die Anlage Vorsorgeaufwand hinzufügen!

      Kommentar


        #4
        AW: Login unmöglich / kein kompatibles Java-Plugin / Authenticator

        Moin ins Rund

        und danke für die schnelle Rückmeldung.
        Als ehemaliger Admin hab ich auf meiner HDD eine ordentliche Datenbank!

        Die PIN kenne ich genauso (analog auf Zettel)
        wie die Zertifikatsdatei im entsprechenden Ordner "ESt 2016" gespeichert
        und von dort in die entsprechende Login-Zeile übernommen wurde.

        1.
        "wenn das ElsterOnline-Portal meldet, dass eine ungültige PIN eingegeben worden sei, dann stimmt das nach meiner Erfahrung nach"
        Ihr könnt mir ruhig glauben, was ich schreibe!

        2.
        Du kannst dein Konto löschen und dich neu registrieren oder die richtige Pin verwenden:
        https://www.elsteronline.de/eportal/...ntoSperren.tax

        Warum sollte ich - ich habe doch sowohl die Zertifikatsdatei als auch meine PIN!
        Der Fehler müsste m. E. hier online von den Admin gemacht worden sein,
        denn bei der ESt2016 hat ja noch alles damit geklappt!

        2.
        "existiert evtl. noch eine Zertifikatsdatei und passt deshalb nicht die PIN zur erwischten Datei?"
        Ja klar existiert diese Datei (siehe oben)... -> Wie soll ich das denn um Himmelswissen beurteilen können?
        2016 bei der ESt hat´s jedenfalls noch gepasst!

        3.
        "bei einer Zertifikatsdatei ist solch ein Zugang nicht notwendig
        und würde auch das Problem einer falschen PIN nicht lösen."
        Hä? Zertifikat und PIN waren richtig eingegeben... - trotzdem die Fehlermeldung von elsteronline...
        Als Alternative wird doch von elsteronline selbst unter der Fehlermeldung
        ein Java-Zugang vorgeschlagen!

        4.
        "wie aktuell (Versionsnummer) ist der Firefox?
        Ein 32Bit FF 52.0.2 sollte ohne Probleme unter Win7 ultimate 64 bit funktionieren."
        Habe nachgesehen:
        FF 52.01., 32bit, gerade neu von chip.de heruntergeladen und neu installiert, (2017 03 16 1621 3829) Sicherheitsupdate.
        kein neueres Update online abrufbar (automatische Updates eingestellt)

        5.
        "Bitte einmal nach .pfx auf der Festplatte suchen. Vielleicht gibt es doch einen Blindgänger."
        Hä? Blindgänger? - jetzt wird´s auch noch militärisch?
        Die pfx-Datei hab ich zweifach auf verschiedenen usb.hdds hinterlegt... ->
        jeweils im Ordner ESt 2016 wie schon geschrieben.

        Wie gesagt, ich versteh´nur noch Bahnhof...
        nutzerfreundlich ist dieses onlineportal jedenfalls keinesfalls,
        wenn selbst ich bei meiner Vorbildung solche Schwierigkeiten habe ->
        wie sollen da unbeleckte Steuerpflichtige hier zurecht kommen?

        LG Jens11

        Kommentar


          #5
          AW: Login unmöglich / kein kompatibles Java-Plugin / Authenticator

          Zitat von Jens11 Beitrag anzeigen
          "existiert evtl. noch eine Zertifikatsdatei und passt deshalb nicht die PIN zur erwischten Datei?"
          Ja klar existiert diese Datei (siehe oben)
          Die Betonung liegt hier auf noch. Also: hast Du noch eine zweite Zertifikatsdatei (evtl. eine alte die verlängert wurde?)

          Kommentar


            #6
            AW: Login unmöglich / kein kompatibles Java-Plugin / Authenticator

            also...

            >>>Als ehemaliger Admin...

            bei einer Zertifikatsdatei ist solch ein Zugang nicht notwendig
            und würde auch das Problem einer falschen PIN nicht lösen."
            Was ist daran so schwer zu verstehen?

            Bitte einmal nach .pfx auf der Festplatte suchen. Vielleicht gibt es doch einen Blindgänger.
            Nicht militärisch.
            Damit war eine evtl. existierende andere (2.) Zertifikatsdatei gemeint, zu der die gemerkte PIN nicht passt.
            Ist hier häufiger als Fehler erkannt als mancher denkt.

            >>>Wie gesagt, ich versteh´nur noch Bahnhof...
            >>>wenn selbst ich bei meiner Vorbildung solche Schwierigkeiten habe ->
            >>>wie sollen da unbeleckte Steuerpflichtige hier zurecht kommen?

            Ich bin so ein relativ unbeleckter Otto-Normal-Steuerpflichtiger,
            allerdings ein probierfreudiger für Dies und Das und komme gut zurecht.
            Gruß, Basteltyp

            ***Rückmeldung kann auch anderen Benutzern helfen***
            ***Datensicherung schont Nerven und sichert die Freizeit***

            Kommentar


              #7
              AW: Login unmöglich / kein kompatibles Java-Plugin / Authenticator

              Moin

              und danke für die fixe Rückmeldung -
              das klappt ja bestens - ganz anders als alles andere hier auf elsteronline.

              "hast Du noch eine zweite Zertifikatsdatei (evtl. eine alte die verlängert wurde?)"

              -> nee, die Verlängerung soll ja nun erstmalig stattfinden;
              klappt aber wegen des unmöglichen Logins nicht.

              LG Jens11

              Kommentar


                #8
                AW: Login unmöglich / kein kompatibles Java-Plugin / Authenticator

                Zitat von Jens11 Beitrag anzeigen
                Moin ins Rund

                Als ehemaliger Admin hab ich auf meiner HDD eine ordentliche Datenbank!

                Die PIN kenne ich genauso (analog auf Zettel)
                wie die Zertifikatsdatei im entsprechenden Ordner "ESt 2016" gespeichert
                und von dort in die entsprechende Login-Zeile übernommen wurde.
                nutzerfreundlich ist dieses onlineportal jedenfalls keinesfalls,
                wenn selbst ich bei meiner Vorbildung solche Schwierigkeiten habe ->
                wie sollen da unbeleckte Steuerpflichtige hier zurecht kommen?

                LG Jens11
                Nunja, ich als unbefleckter Steuerzahler komme zurecht, und speichere meinen PIN auch analog, im Hirn. Mich würde mal interessieren wie Deine .pfx heisst und welche Groesse sie hat und wann Du sie das letzte Mal benutzt hast.
                Meine heisst: xxxxxx_elster_tt.mm.jjjj_hh.mm und ist 11 kb gross.
                Gruss (S)stiller
                STEUERBESCHEIDE SIND NIE EIN MAILANHANG, VIRENGEFAHR!
                Bitte Fragen in das etwa zutreffende Unterforum stellen.
                ELSTER ELektronische STeuer ERklärung.
                Bitte prüfen Sie Ihre Software ständig auf Updates.
                Mein Elster (MEL) wird ab VZ 2020 das non plus ultra sein!
                Das BZST unterstützt auch das Elsterzertifikat, hat aber eigene Bereiche.
                Irren ist menschlich. Aber wenn man richtig Mist bauen will, braucht man einen Computer. (Dan Rather)

                Kommentar


                  #9
                  AW: Login unmöglich / kein kompatibles Java-Plugin / Authenticator

                  Als Alternative wird doch von elsteronline selbst unter der Fehlermeldung ein Java-Zugang vorgeschlagen!
                  Der TE könnte ja noch überprüfen, ob er versehentlich javascript im Browser deaktiviert hat.

                  Solche Konfigurationsfehler kann ich mir allerdings bei einem ehemaligen Admin kaum vorstellen.
                  Freundliche Grüße
                  Charlie24

                  Wichtig: Fast jeder Steuerpflichtige hat Vorsorgeaufwendungen (z.B. Beiträge zur Krankenversicherung) und muss deshalb seiner Einkommensteuererklärung die Anlage Vorsorgeaufwand hinzufügen!

                  Kommentar


                    #10
                    AW: Login unmöglich / kein kompatibles Java-Plugin / Authenticator

                    Moin,

                    "Der TE könnte ja noch überprüfen, ob er versehentlich javascript im Browser deaktiviert hat.
                    Solche Konfigurationsfehler kann ich mir allerdings bei einem ehemaligen Admin kaum vorstellen."
                    ... danke für´s Kompliment, bringt mich aber nicht weiter, #
                    solange die Admins hier online ihre Arbeit nicht zufriedenstellend machen.
                    Bzgl. obiger Fragestellung:
                    ... nee - grade nochmals überprüft - FF mit aktiviertem javascript, Vs. wie oben beschrieben.

                    "Mich würde mal interessieren wie Deine .pfx heisst und welche Groesse sie hat und wann Du sie das letzte Mal benutzt hast.
                    Meine heisst: xxxxxx_elster_tt.mm.jjjj_hh.mm und ist 11 kb gross."
                    Meine heisst: xxxxxx_elster_ZZZZ.pfx (ZZZZ steht für 4 Zahlen) und ist 4 KB groß, geändert(!) am 06.06.2014,
                    wann letztmalig genutzt? -> ... keine Ahnung, irgendwann bei der ESt 2015 in 2016.

                    LG Jens11

                    Kommentar


                      #11
                      AW: Login unmöglich / kein kompatibles Java-Plugin / Authenticator

                      4 kB ist ungewöhnlich klein für eine Zertifikatsdatei, selbst eine auf Basis der Steuernummer
                      hat ebenso wie eine auf Basis der Steuer-ID 11 kB.
                      Eine Ausnahme, meine Zertifikatsdatei zur Registrierung der ElsterOnline Beta-Umgebung
                      hat 8 kB.

                      Am besten wäre wohl, wie schon von @Charlie24 angemerkt,
                      das existierende Konto zu löschen und eine neue Registrierung anzustossen.
                      Bis zum geforderten Abgabetermin sollte das zu schaffen sein.
                      Es bringt auch nicht viel, hier tagelang erfolglos zu sinnieren, wo der Hund begraben liegt.
                      Zuletzt geändert von Basteltyp; 20.04.2017, 00:45.
                      Gruß, Basteltyp

                      ***Rückmeldung kann auch anderen Benutzern helfen***
                      ***Datensicherung schont Nerven und sichert die Freizeit***

                      Kommentar


                        #12
                        AW: Login unmöglich / kein kompatibles Java-Plugin / Authenticator

                        Hallo Jens,
                        Zitat von Jens11 Beitrag anzeigen
                        "Mich würde mal interessieren wie Deine .pfx heisst und welche Groesse sie hat und wann Du sie das letzte Mal benutzt hast.
                        Meine heisst: xxxxxx_elster_tt.mm.jjjj_hh.mm und ist 11 kb gross."
                        Meine heisst: xxxxxx_elster_ZZZZ.pfx (ZZZZ steht für 4 Zahlen) und ist 4 KB groß, geändert(!) am 06.06.2014,
                        wann letztmalig genutzt? -> ... keine Ahnung, irgendwann bei der ESt 2015 in 2016.

                        LG Jens11
                        Ihre Zertifikatsdatei ist korrumpiert!
                        Alte Zertifikate heissen: xxxxxx_elster_2048.pfx und sind mindestens 11kb groß (Ausnahme s. Basteltyps Beitrag).
                        Falls Ihnen keine Sicherungskopie (auf einem anderen Medium) zur Verfügung stehen sollte, bleibt Ihnen leider nur eine Neuregistrierung, - sofern Sie überhaupt zur zertifizierten Übermittlung verpflichtet sind.
                        Sorry
                        Zuletzt geändert von DC1961-1; 20.04.2017, 09:42. Grund: Rechtschreibfehler
                        Mit freundlichen Grüßen
                        gez. D. Cremer

                        Kommentar


                          #13
                          AW: Login unmöglich / kein kompatibles Java-Plugin / Authenticator

                          Die Aussage mit der Größe von knapp 11 kB (jeweils um die 10.500 Bytes) kann ich anhand der 3 auf meinem Rechner gespeicherten Zertifikatsdateien bestätigen.

                          Kleiner ist tatsächlich nur die Zertifikatsdatei zum Test des ElsterOnline-Betaportals mit etwas über 7 kB.
                          Freundliche Grüße
                          Charlie24

                          Wichtig: Fast jeder Steuerpflichtige hat Vorsorgeaufwendungen (z.B. Beiträge zur Krankenversicherung) und muss deshalb seiner Einkommensteuererklärung die Anlage Vorsorgeaufwand hinzufügen!

                          Kommentar


                            #14
                            AW: Login unmöglich / kein kompatibles Java-Plugin / Authenticator

                            Moin ins Rund

                            und danke für die Diagnose "korrupt".
                            Ich habe nachgeschaut und auf dem Laptop, den ich für die ESt angeschafft habe und abschreibe, die 11KB-Zertifikats-Datei abgespeichert gefunden.
                            Vermutlich war die hier erwähnte von 4KB nur die erste für den Erstzugang? Habe dann wahrscheinlich die 11 KB- Datei nicht auf den usb-sicherheitsmedien abgespeichert.

                            Verständlich wäre das für mich durchaus, denn bei dem Bürokratiewust Einkommensteuererklärung, den uns unsere Politiker zumuten, dröhnt mir jedesmal der Schädel.
                            Das wäre doch mal eine Aufgabe für diese Herren, dieses Gedöns abzuschaffen, anstatt sich mit nichtssagenden Wahlkampflügen zu beschäftigen und auch noch stolz darauf zu sein und Geld dafür zu kassieren...

                            Egal - ich werd´gleich mal versuchen, mich in Bayern einzuloggen und meine Zertifikatsdatei zu verlängern - gehe davon aus, dass mir das jetzt gelingt...

                            Vielen Dank für die Hilfe erstmal und wenn´s gleich nicht klappt, melde ich mich wieder zurück - hoffentlich nicht...

                            LG Jens11

                            Kommentar


                              #15
                              AW: Login unmöglich / kein kompatibles Java-Plugin / Authenticator

                              Auch wenn es klappt, wäre eine Rückmeldung nicht verboten, sondern durchaus wünschenswert!
                              Freundliche Grüße
                              Charlie24

                              Wichtig: Fast jeder Steuerpflichtige hat Vorsorgeaufwendungen (z.B. Beiträge zur Krankenversicherung) und muss deshalb seiner Einkommensteuererklärung die Anlage Vorsorgeaufwand hinzufügen!

                              Kommentar

                              Lädt...
                              X