Ankündigung

Einklappen
Keine Ankündigung bisher.

Kein kompatibles Java-Plugin installiert

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • stiller
    antwortet
    AW: Kein kompatibles Java-Plugin installiert

    Tu nicht so bescheiden!!!!!!!!!!!!!
    Zusammengetragen hast Du es!

    Ehre wem Ehre gebürt!

    Einen Kommentar schreiben:


  • AG1971
    antwortet
    AW: Kein kompatibles Java-Plugin installiert

    Es ist ein BLOG von uns Anwendern für uns Anwender.

    Einen Kommentar schreiben:


  • Ylva
    antwortet
    AW: Kein kompatibles Java-Plugin installiert

    Hallo holzgoe, danke für den Hinweis
    und
    sorry an AG1971! Habe mir ein Lesezeichen für Deinen Blog angelegt, falls ich mal wieder Probleme haben sollte.

    Einen Kommentar schreiben:


  • holzgoe
    antwortet
    AW: Kein kompatibles Java-Plugin installiert

    Hallo Ylva,

    der hilfreiche Blog stammt nicht von Schmied sondern von AG1971,...
    ....Ehre wem Ehre gebührt.


    Tschüß

    Einen Kommentar schreiben:


  • Ylva
    antwortet
    AW: Kein kompatibles Java-Plugin installiert

    Hallo Schmied,
    herzlichen Dank, der Eintrag vom 23.1. in Deinem Blog hat exakt mein Problem beschrieben.
    Viele Grüße, Ylva


    Zitat von AG1971 Beitrag anzeigen
    @Schmied

    Hallo !

    Helfen Dir meine Hilfestellungen in meinem BLOG evtl., Dein Problem einzugrenzen bzw. zu lösen:

    BLOG - http://elstererfahrungen.blogspot.de/

    http://elstererfahrungen.blogspot.de/2013/01/elsteronlineportal-java.html

    http://elstererfahrungen.blogspot.de/2012/12/elsteronlineportal-kein-kompatibles.html

    http://elstererfahrungen.blogspot.de/2012/12/windows-7-internet-explorer-und-java.html

    http://elstererfahrungen.blogspot.de/2013/01/elsteronlineportal-windows-8-internet.html

    - - - - -

    Ergänzung:

    Willst Du ein Zertifikat erstellen, weil Du in Zukunft die Umsatzsteuervoranmeldung zertifiziert abgeben willst bzw. gesetzlich musst?

    Für eine Übergangszeit bis zum 31.08.2013 werden Abgaben ohne Authentifizierung weiterhin akzeptiert.

    Für die Abgabe einer Umsatzsteuerjahreserklärung ist es bis auf weiteres nicht erforderlich ein Zertifikat haben zu müssen [auch über den 31.08.13 hinaus].

    Hier kommt es nur auf die elektronische Übermittlung der Jahreserklärung an und man muss dann noch die komprimierte Jahressteuererklärung in Papierform an das FA senden.

    Erläuterungen zum Ablauf im Handbuch zu ElsterFormular:

    https://download.elster.de/download/anleitung/Handbuch_ElsterFormular.pdf

    Einen Kommentar schreiben:


  • Silberwolf325
    antwortet
    AW: Kein kompatibles Java-Plugin installiert

    Als erstes müsste mal Überprüft werden ob unter Extras-> Addons immer noch die Java-plugins aktiviert sind, wenn nein, dann aktivieren.

    Auch muss damit die Abfrage wegen der Verwendung nochmal kommt die Temporeren Datei von Java nochmal delöscht werden.

    Systemsteuerung -> Java
    Im Java Control Panel unten auf 'Einstellungen' (Bei Tempore Internet Dateien)
    weiter mit 'Dateien Löschen' und bei allen 3 Einträgen den Hacken setzten und mit 'OK'
    bestätigen, das Panel dann schließen.

    Die Frage sollte dan wieder gestellt werden wenn man auf die Internetseite geht.

    mfg Silberwolf

    Einen Kommentar schreiben:


  • Finanzbeamter
    antwortet
    AW: Kein kompatibles Java-Plugin installiert

    Zitat von Silberwolf325 Beitrag anzeigen
    nun sollte die Meldung im Browser nicht mehr kommen.
    mfg Silberwolf
    Hallo Silberwof, gut erklärt!
    Bei mir kommt (nachdem ich deinen Ausführungen folgte) die Meldung:
    Konfigurations-Assistent

    Die Überprüfung der Konfiguration Ihres Computers wurde soeben durchgeführt.
    Fehlende Voraussetzung
    Kein kompatibles Java-Plugin installiert

    Ihr System erfüllt nicht die grundlegenden Voraussetzungen zur Nutzung des ElsterOnline-Portals. Voraussetzung für die Nutzung von ElsterOnline ist eine aktuelle Version des Java Runtime Environment (JRE). Zum Download der neuesten Version rufen Sie bitte die Java-Homepage (http://www.java.com/de/) auf. Diese Seiten enthalten detaillierte Anweisungen zum Download und zur Installation der Java-Software JRE.
    Das Spiel hatte ich heute Vormittag schon:
    ich folge dem link, lade java 'runter, java zeigt an, dass es bereits installiert ist,
    fragt nach, ob ich trotzdem fortfahren will, ich klicke ja, es deistalliert und installiert sich...
    Allerdings hatte ich auch (heute früh :-), als ich die Registrierung im Elster-Portal abschließen wollte) eine Meldung, die ich mit einem Haken bei
    "java für diese Seite nicht anwenden" o.ä. bestätigt habe..... Ist das evtl. der Fehler? Wenn ja: Bitte, was mache ich nun????

    Einen Kommentar schreiben:


  • stiller
    antwortet
    AW: Kein kompatibles Java-Plugin installiert

    Zitat: Diese Anleitungen sollten schon von ELSTER selber auf Ihrer Seite für jeden sichtbar zu Verfügung stehen. Aber was soll man schon von einer Behörde erwarten."

    na, doch wenigstens ein hilfreiches Anwenderforum ;-)

    Einen Kommentar schreiben:


  • Schmied
    antwortet
    AW: Kein kompatibles Java-Plugin installiert

    Hallo,

    dieser Link hat geholfen. Danke nochmals.

    http://elstererfahrungen.blogspot.de/2012/12/windows-7-internet-explorer-und-java.html

    Ein Hacken zuviele und nichts geht.

    Diese Anleitungen sollten schon von ELSTER selber auf Ihrer Seite für jeden sichtbar zu Verfügung stehen. Aber was soll man schon von einer Behörde erwarten.

    Nochmal vielen Dank,

    mfg Schmied

    Einen Kommentar schreiben:


  • Silberwolf325
    antwortet
    AW: Kein kompatibles Java-Plugin installiert

    Die meldung das kein Java vorhanden wehre, kann kommen wen man bei der Installation von Java nicht vorher, wie Online aud der Javaseite angegeben, alte Javainstallationen löscht.

    Mann müsste also unter Systemsteuerung -> Programme und Funktionen (Win 7)
    oder Software (Win Xp) nochmal alle Javaversionen deinstallieren und nochmal neu die aktuelle Installieren.

    wenn immer noch angezeigt wird das Java nicht vorhanden wehre, nochmal unter Systemsteuerung -> Java
    Im Java Control Panel dan unten auf 'Einstellungen' (Bei Tempore Internet Dateien)
    weiter mit 'Dateien Löschen' und bei allen 3 Einträgen den Hacken setzten und dann auf 'OK'
    das Panel dann schließen (immer ok)´.

    nun sollte die Meldung im Browser nicht mehr kommen.


    mfg Silberwolf
    Zuletzt geändert von Silberwolf325; 23.01.2013, 13:22.

    Einen Kommentar schreiben:


  • AG1971
    antwortet
    AW: Kein kompatibles Java-Plugin installiert

    Dann sag uns doch mal, mit welchem Werkzeug Du im Internet unterwegs bist und Dein Glück versuchst

    - Betriebssystem?
    - 32bit oder 64bit?
    - Internetbrowser?
    - ist Java 7 Update 11 nur heruntergeladen oder auch installiert worden von Dir?
    - Welches Antivirenprogramm?
    - Welche Firewall?

    Du hast erwähnt - Steuererklärung Online versenden?
    Welche Steuererklärung?
    Wolltest du eine im ElsterOnlinePortal erstellen?
    Oder hast Du eine Steuererklärung z.B. in ElsterFormular erstellt?

    Einen Kommentar schreiben:


  • Finanzbeamter
    antwortet
    AW: Kein kompatibles Java-Plugin installiert

    Hallo Fachleute,
    auch ich habe vergeblich versucht, meine Steuererklärung online zu senden.
    Nachdem ich java schon bei Beginn der Registrierung 'runterladen musste, habe ich es heute erneut getan. Mit dem Erfolg, dass das Elsterchen mir trotzdem (nach minutenlanger Prüfung) anzeigt, dass ich java nicht habe. Alle Hilfe hier und wo auch immer hilft nischt!!!!!

    Einen Kommentar schreiben:


  • Schmied
    antwortet
    AW: Kein kompatibles Java-Plugin installiert

    Hallo,
    erstmal vielen Dank und ich werde da mal schauen ob es eine Lösung gibt.

    Desweiteren habe ich die Hotline von Elster kontaktiert mir dem Ergebniss Sie seien ja kein Java Support und ich möge mich mit dem Problem an Java wenden. Super!!!

    mfg Schmied

    Einen Kommentar schreiben:


  • AG1971
    antwortet
    AW: Kein kompatibles Java-Plugin installiert

    @Schmied

    Hallo !

    Helfen Dir meine Hilfestellungen in meinem BLOG evtl., Dein Problem einzugrenzen bzw. zu lösen:

    BLOG - http://elstererfahrungen.blogspot.de/

    http://elstererfahrungen.blogspot.de/2013/01/elsteronlineportal-java.html

    http://elstererfahrungen.blogspot.de/2012/12/elsteronlineportal-kein-kompatibles.html

    http://elstererfahrungen.blogspot.de/2012/12/windows-7-internet-explorer-und-java.html

    http://elstererfahrungen.blogspot.de/2013/01/elsteronlineportal-windows-8-internet.html

    - - - - -

    Ergänzung:

    Willst Du ein Zertifikat erstellen, weil Du in Zukunft die Umsatzsteuervoranmeldung zertifiziert abgeben willst bzw. gesetzlich musst?

    Für eine Übergangszeit bis zum 31.08.2013 werden Abgaben ohne Authentifizierung weiterhin akzeptiert.

    Für die Abgabe einer Umsatzsteuerjahreserklärung ist es bis auf weiteres nicht erforderlich ein Zertifikat haben zu müssen [auch über den 31.08.13 hinaus].

    Hier kommt es nur auf die elektronische Übermittlung der Jahreserklärung an und man muss dann noch die komprimierte Jahressteuererklärung in Papierform an das FA senden.

    Erläuterungen zum Ablauf im Handbuch zu ElsterFormular:

    https://download.elster.de/download/anleitung/Handbuch_ElsterFormular.pdf
    Zuletzt geändert von AG1971; 22.01.2013, 11:53.

    Einen Kommentar schreiben:


  • Schmied
    antwortet
    AW: Kein kompatibles Java-Plugin installiert

    Hallo,

    Scheinbar haben einige hier meine Anfrage über das Thema:

    Kein kompatibles Java-Plugin installiert

    nicht verstanden. Es geht nicht um Sicherheit in erster Linie sondern wie kann ich meine Umsatzsteuererklärung mit ELSTER durchführen, wozu ich mittlerweile verpflichtet bin diese über ELSTER abzuwickeln.
    Mittlerweile habe ich versucht den Registrierungsvorgang auf einem dritten Laptop durchzuführen und das Ergebniss war immer: Kein kompatibles Java-Plugin installiert. Ist die Behörde nicht in der Lage ein Benutzerfreundliches System zu entwickeln?

    mfg Schmied

    Einen Kommentar schreiben:

Lädt...
X