Ankündigung

Einklappen
Keine Ankündigung bisher.

Problem bei installation

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Gast-Avatar
    Ein Gast antwortete
    AW: Problem bei installation

    Hallo AG1971,
    Du bist der Größte! Jetzt habe ich den ganzen Tag rumprobiert und nichts hat funktioniert. ABER DIESER DOWNLOAD:
    https://download.elster.de/download/support/fix/ElsterFormular-11.2.0.4074-windows-installer.exe
    VIELEN VIELEN DANK!!!!

    Einen Kommentar schreiben:


  • Rudra
    antwortet
    AW: Problem bei installation

    Ja, habe ich jetzt auch gemacht. Alles Frühere aus 2008 gelöscht, den ganzen Elster-Ordner runter. Ohne Änderung! Also Papierversion. Aber wie sagte mal ein Politiker? Die Steuererklärung paßt auf einen Bierdeckel? Na ja, fast . . . Das Material stimmt ja schon mal . . . So eine Schei... äh, das ist aber schade!!!

    Einen Kommentar schreiben:


  • AG1971
    antwortet
    AW: Problem bei installation

    Schwer einzugrenzender Fehler.

    Der von mir zitiere Anwender Sulmen

    https://www.elster.de/anwenderforum/showthread.php?p=100066

    hat hier seine Lösung dann beschrieben:

    https://www.elster.de/anwenderforum/showthread.php?p=100393

    Aber ich sehe da noch nicht den Zusammenhang zu der Fehlermeldung die Dir angezeigt wird.

    Einen Kommentar schreiben:


  • Rudra
    antwortet
    AW: Problem bei installation

    Ja, ich bin der Adminuser.

    Die Installation bricht ab, sobald ich die .exe-Datei ausführe. Nach wenigen Momenten kommt der Text "error copying file".

    Einen Kommentar schreiben:


  • AG1971
    antwortet
    AW: Problem bei installation

    Gut. ein Anfang.

    Kannst Du mir bitte noch sagen, ob Du mit Deinem Benutzerkonto auf Deinem PC ein Computeradministratoruser bist ?

    Diese Anwort findest Du wie folgt:

    Start / Systemsteuerung / Benutzerkonten

    Dort müsste Dein Benutername erscheinen und darunter die Bezeichnung Computeradministrator.

    Weiterhin wäre es noch gut zu Wissen, an genau welcher Stelle die Installation bei Dir abbricht - mit Deiner genannten Fehlermeldung.

    So auf die Art:

    Nach einem Doppelklick auf die Installationsdatei bekomme ich das uns das angezeigt und plötzlich bricht er da und da ab.

    Einen Kommentar schreiben:


  • Rudra
    antwortet
    AW: Problem bei installation

    Ok, bei mir ist auch Service Pack 3 installiert.

    Und nun?

    Einen Kommentar schreiben:


  • AG1971
    antwortet
    AW: Problem bei installation

    ElsterFormular 2009/2010 ist neu programmiert worden.

    Damit einher gibt es nun teilweise andere Anforderungen an den PC, wo diese Version nun installiert wird.

    Bei einem Win XP Betriebssystem bedeutet das z.B., dass das ServicePack2 mindestens auf dem PC installiert ist.

    Rechte Maustaste auf dem Arbeitsplatzsymbol auf dem Desktop | dann auf Eigenschaften gehen | dort kann man es sehen

    Aktuell um auch alle sicherheitsrelavanten Einstellungen zu haben unter Windows XP, sollte aber bereits das ServicePack 3 auf Deinem PC installiert sein.

    Ein weiterer Anwender hat Dein Problem auch schon mal am 28.01.2010 ier im Forum erwähnt:

    https://www.elster.de/anwenderforum/showthread.php?p=100066

    Dort allerdings unter dem Betriebssystem VISTA.
    Es wurde aber damals nicht weiter drauf eingegangen.

    Einen Kommentar schreiben:


  • Rudra
    antwortet
    AW: Problem bei installation

    Das Betriebssystem ist XP, Service Pack???

    Download hat nichts am Fehler Code geändert.

    Die vielen Links habe ich überflogen. Ich bin PC-Laie und verstehe nur "Bahnhof".
    Für 2008 habe ich die Elster-CD eingelegt und alles ging völlig automatisch. Ohne jegliches Problem!!!

    Vermutlich ist es besser, wenn sich mein Finanzamt wieder mit der Papierversion anfreundet. Letztes Jahr war ich nach 2 Stunden mit Ausfüllen und Abschicken fertig. Diesmal ist nach 3 Stunden nicht mal das Programm installiert . . .

    Einen Kommentar schreiben:


  • AG1971
    antwortet
    AW: Problem bei installation

    Hallo Rudra !

    Welches Betriebssystem nutzt Du [ evtl. ServicePack bitte dazu nennen ] ?

    Versuche mal bitte diesen Download von ElFo 11.2.0.4074

    https://download.elster.de/download/support/fix/ElsterFormular-11.2.0.4074-windows-installer.exe

    Weitere Installationsprobleme wurden auch schon hier erörtert:

    https://www.elster.de/anwenderforum/showthread.php?t=24059

    https://www.elster.de/anwenderforum/showthread.php?t=23810

    https://www.elster.de/anwenderforum/showthread.php?t=23821

    Einen Kommentar schreiben:


  • Rudra
    antwortet
    AW: Problem bei installation

    Leider kann ich diesem Hinweis nicht folgen . . .

    Bei mir erscheint, egal mit welcher Installation ich es versuche (Internet, CD), stets der Fehler " error copying file " .

    Gibt es noch Hoffnung?

    Danke

    Einen Kommentar schreiben:


  • Gast-Avatar
    Ein Gast antwortete
    AW: Problem bei installation

    Hallo, hatte das selbe Problem aber konnte es dann doch installieren.

    Fehlerbild:

    Bis zur Komponentenauswahl alles Ok, Liste flackert bis die Scrollbars erscheinen *schwups* Installer verschwindet. Der Installer generiert viel Schrott im Temp-Verzeichnis, legt aber C:\Programme\ElsterFormular *nicht* an.


    Das muss der komplizierteste Installer des Jahrtausends sein. Muss Spaß gemacht haben das Ding zu verbrechen .

    Lösung (vermutlich zu kompliziert):

    *Hinweis* Es ist nicht unwahrscheinlich das der Fehler am Installer liegt und nicht an der VC Runtime. Ich hab sie trotzdem separat installiert.

    1. Folgendes Paket von Microsoft installieren (Microsoft Visual C++ 2008 Redistributable Package (x86)):
    http://www.microsoft.com/downloads/details.aspx?FamilyID=9b2da534-3e03-4391-8a4d-074b9f2bc1bf&displaylang=de

    Die Installation sollte kein Problem sein.

    2. Danach eine Verknüpfung vom Installer (ElsterFormular2009-Setup.exe) erstellen und bei den Eigenschaften im "Ziel:" Feld folgendes anhängen. Es muss ein Leerzeichen zwischen dem Programm-Name und diesen Optionen sein und zwischen den Minus-Zeichen muss das Leerzeichen weg, das Forum erlaubt die nicht :
    " - -mode unattended - -enable-components ElsterFormular,est2009,ust2009,ustva2010,dvf2010,l st2010,lstb2010"

    3. Verknüpfung starten

    4. Warten! Es gibt keine Rückmeldung, aber wenn alles klappt, dann ist es nach ein paar Minütchen installiert.

    5. Viel Spaß beim Ausfüllen

    Schönen Tag noch.

    P.S.: Liebe Admins, bitte installiert doch ein Foren-System bei dem ein Minus-Minus nicht zu einem "Bad Request" führt.
    Zuletzt geändert von cleitner; 13.03.2010, 15:47.

    Einen Kommentar schreiben:


  • mriegger
    antwortet
    AW: Problem bei installation

    Hallo,
    danke schön. Die Installation der Vorgängerversion hat geklappt, anschliessend das Update auf 11.2 installiert. Guter Service am Wochenende.
    Grüße
    mriegger

    Einen Kommentar schreiben:


  • AG1971
    antwortet
    AW: Problem bei installation

    Hallo

    Es gibt nun einen weiteren Link um die alte Version von ElsterFormular 2009/2010 Version 11.1.3.3887 herunterladen zu können.

    Offiziell:

    https://download.elster.de/download/support/ElsterFormular-11.1.3.3887-windows-installer.exe

    Einen Kommentar schreiben:


  • mriegger
    antwortet
    AW: Problem bei installation

    Hallo nochmal,
    konnte das Problem mit dem flackernden Fenster immer noch nicht lösen. Kann mir jemand sagen, wo ich eventuell eine ältere Version z.B. 11.1 bekomme.
    Danke Schön.

    Einen Kommentar schreiben:


  • Weidner
    antwortet
    AW: Problem bei installation

    Hallo.
    Kann nur bestätigen, dass hier kein Einzelfall vorliegt. Ich arbeite mit Windows XP und kann nur das flattern bestätigen ohne das der Ordener c/Programme /Elsterformular angelegt wird.

    Gruß...

    Einen Kommentar schreiben:

Lädt...
X