Ankündigung

Einklappen
Keine Ankündigung bisher.

Installation Startet nicht (ElsterFormular2009-Setup.exe)

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Falzo
    antwortet
    AW: Installation Startet nicht (ElsterFormular2009-Setup.exe)

    ggf. der virenscanner oder dergleichen, der saemtliche bitrock-installer anhand der programmsignatur fuer einen virus haelt und blockt? vielleicht weil frueher schonmal was infiziertes entdeckt wurde und die aktion im virenscanner gespeichert wurde etc.

    Einen Kommentar schreiben:


  • AG1971
    antwortet
    AW: Installation Startet nicht (ElsterFormular2009-Setup.exe)

    Das ist fast nicht nachzuvollziehen, warum aber es bei Dir einmal klappt,

    * wenn Du Win7 64bit [Englisch] neu aufsetzt und dann ElFo installierst

    und einmal nicht,

    * wenn Du Dein 6 Monate altes laufende Win7 64 [Englisch] nutzt.

    Der BitRockInstaller muss sich an irgendetwas auf Deinem laufenden älteren System stören ?
    Du hast bestimmt die Installation der Setupdatei auch mit der Funktion | rechte Maustaste | Als Administrator ausführen | probiert zu installieren ?

    Hast Du auch schon mal alle bereits derzeit installieren C++ Versionen 2005 bzw. 2008 unter Systemsteuerung | Programme und Funktionen | deinstalliert und danach versucht ElFo neu zu installieren ?

    Einen Kommentar schreiben:


  • oecher09
    antwortet
    AW: Installation Startet nicht (ElsterFormular2009-Setup.exe)

    Es liegt wohl auf jeden Fall am Bitrock Installer. Egal welches Programm ich zu installieren versuche, das mit Bitrock erstellt wurde, startet nicht. Es passiert einfach gar nichts. Die Festplatte rödelt kurz, im Taskmanager erscheint das Programm für ein paar Sekunden und dann ist es weg. Ich bin kurz davor hier alles kurz und klein zu schlagen!

    Einen Kommentar schreiben:


  • oecher09
    antwortet
    AW: Installation Startet nicht (ElsterFormular2009-Setup.exe)

    Bei einem frisch aufgesetzten Win7 x64 (Englisch) hatte ich auch keine probleme. Meine Windows-Installation ist etwa 6 Monate alt und auch auf Englisch. Seltsam ist, dass das Installationsprogram nicht einmal startet. Es passiert einfach nichts, bis von Windows die Problemberichts-Meldung kommt.

    Einen Kommentar schreiben:


  • AG1971
    antwortet
    AW: Installation Startet nicht (ElsterFormular2009-Setup.exe)

    Einige Anwender haben berichtet, dass die Installation in den vorgeschlagenen Pfad C:\Program Files (x64)\ElsterFormular zu Problemen bei einem 64Bit System geführt haben.

    Einige habe es auf die (x64) geschoben und bei der Installierung den Pfad auf

    C:\Program Files\ElsterFormular geändert.

    Ich konnte diesen Fehler bisher noch nicht nachstellen.
    Habe nun mehrfach bereits Installationen auf Win7 64Bit System vorgenommen und bisher auch immer den vorgeschlagenen Pfad genommen. Keine Probleme bisher. Liegt aber evtl. auch daran, dass es frisch aufgesetzte Win7 64Bit Betriebssysteme waren [nur mit den aktuellen WindowsUpdate, Adobe Reader 9.3, ElsterFormular 11.1.2.3848]

    Einige haben aber auch nicht immer ein Win7 in Deutsch installiert und so kam es auch bereits zu Komplikationen bei der Installation.

    Einen Kommentar schreiben:


  • oecher09
    antwortet
    AW: Installation Startet nicht (ElsterFormular2009-Setup.exe)

    Bringt leider überhaupt nichts. Sowohl die x86, als auch die x64 Version mit und ohne SP1 hab ich probiert. Gibts noch Ideen?

    Einen Kommentar schreiben:


  • DC1961
    antwortet
    AW: Installation Startet nicht (ElsterFormular2009-Setup.exe)

    Hallo Oecher,
    seit der Version 10.3.0.0 verwendet ElsterFormular das Microsoft Visual C++ 2008 Redistributual Package (x86).
    ( http://www.microsoft.com/downloads/details.aspx?familyid=9B2DA534-3E03-4391-8A4D-074B9F2BC1BF&displaylang=de )
    Bitte zuvor installieren.

    Einen Kommentar schreiben:


  • oecher09
    antwortet
    AW: Installation Startet nicht (ElsterFormular2009-Setup.exe)

    *push*

    bin ich der einzige mit dem problem?

    Einen Kommentar schreiben:


  • oecher09
    hat ein Thema erstellt Installation Startet nicht (ElsterFormular2009-Setup.exe).

    Installation Startet nicht (ElsterFormular2009-Setup.exe)

    Wenn ich auf meinem Rechner das Installationsprogramm ElsterFormular2009-Setup.exe starten will, passiert erstmal gar nichts, bis dann eine Fehlermeldung von Windows kommt ("This program has stopped working..."). Ich nutze Windows 7 x64. Natürlich habe ich es schon in allen erdenklichen Kompatibilitätsmodi probiert (WinXP SP1-3, Vista SP0-2, etc.) und selbstverständlich führe ich es auch immer als Administrator aus. Die Version aus dem Vorjahr funktioniert problemlos. Woran kann das liegen? Hat sonst jemand das Selbe Problem?

    Grüße und Danke im Voraus
    Zuletzt geändert von oecher09; 03.02.2010, 17:46.
Lädt...
X